Can not connect to gmail on rooted phone.

Discussion in 'Motorola Droid' started by 8x10, Jul 11, 2013.

  1. 8x10
    Offline

    8x10 New Member

    Joined:
    Jul 11, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi. I seem to have a problem. I rooted my old Droid long ago. I have changed ROMs before, and not had any trouble. I no longer use it for phone calls, so I do not have a data connection. Only WIFI. I just switched to Cyanogenmod 7 ROM. Now, I can not connect to my Gmail. I get a "! Setup could not finish Unable to open connection to server" error message. Please help. Thanks.
     
  2. dezymond
    Offline

    dezymond Tech Support Mod Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    11,049
    Likes Received:
    746
    Trophy Points:
    558
    Location:
    Bay Area, California
    Ratings:
    +758
    Current Phone Model:
    Samsung Galaxy s4
    Did you install the latest gapps package?

    You can also try clearing the dalvik cache and see if that helps.
     
  3. 8x10
    Offline

    8x10 New Member

    Joined:
    Jul 11, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I just now found & installed the gapps for CM-7. Looked like it was going to work. I have wifi on, and airplane mode on, as I do not have this phone hooked to Verison. But then I got "Can't establish a reliable data connection to server. blah. blah..." On a whim, I tried it again......WONDERFUL!! It connected & I am in business. Thanks dezymond!
     
  4. Droid Firefighter
    Offline

    Droid Firefighter Senior Member

    Joined:
    Oct 27, 2010
    Messages:
    1,619
    Likes Received:
    13
    Trophy Points:
    68
    Location:
    Indiana (and that is close enough for the internet
    Ratings:
    +13
    Current Phone Model:
    S4
    Open gmail, open the menu, go to settings, then general settings and uncheck notifications. No more notifications.
     
  5. enteroutdo
    Offline

    enteroutdo New Member

    Joined:
    Sep 2, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    yes, open the menu, go to settings, then general settings and uncheck notifications. No more notifications. [​IMG]
     
Search tags for this page

can't establish a reliable connection to the server galaxy s

,
can't establish a reliable connection to the server problem
,
cant login gmail after rooting
,
cant setup gmail on rooted android
,

gmail for rooted phone

,
i rooted my phone now gmail is not working what do i do?
,
internet not working on rooted phone
,
rooted galaxy s not connecting to wifi
,
rooted phone cant establish area connection
,

what to do when cyanogenmod 7 can't contact a server