1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Camera still unusable..

Discussion in 'ChevyNo1' started by DatacomGuy, Oct 25, 2010.

  1. DatacomGuy
    Offline

    DatacomGuy New Member

    Joined:
    Jun 7, 2010
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    0
    I thought it might have been fixed with the latest, but still not usable for me.

    Anyone else?

    I can take ONE picture, and thats it. Then I have to do a battery pull to do anything else; that includes exiting camera, going to gallery, etc. Essentially, its completely useless..

    Thoughts? Help!
  2. Rocinante
    Offline

    Rocinante New Member

    Joined:
    Aug 22, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Houston, TX
    If you are using Handsent make sure its the latest version..

    What version of Simply Stunning are you using?

    There are a few things in this thread...

    http://www.droidforums.net/forum/chevyno1/78582-issues-camera.html
  3. brad r
    Offline

    brad r New Member

    Joined:
    Jun 11, 2010
    Messages:
    171
    Likes Received:
    0
    Trophy Points:
    0
    I changed my kernel from ULV to LV and that fixed the problem for me. Kernel must have just not had enough power to handle the camera.
  4. SStratman
    Offline

    SStratman New Member

    Joined:
    Jan 29, 2010
    Messages:
    48
    Likes Received:
    0
    Trophy Points:
    0
    I'll second what brad said my issue was mostly with the video mode freezing and having to do a battery pull, if I let it record for any decent length of time...but for all I know picture mode was messed up too...but changing to LV kernel from ULV kernel and no more freezing while recording video!

    Sent from my Droid using DroidForums App
  5. DatacomGuy
    Offline

    DatacomGuy New Member

    Joined:
    Jun 7, 2010
    Messages:
    118
    Likes Received:
    0
    Trophy Points:
    0
    I am using the latest Handcent.. I am on SS 4.8.

    Also, I've used ULV and it was too unstable. I'm on LV right now.
  6. Rocinante
    Offline

    Rocinante New Member

    Joined:
    Aug 22, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Houston, TX
    Sounds like you are in the same boat as me.. When it works, it works great, when it doesn't it sucks.. I actually limited my overclock to 800 with SetCPU and still have the problem on the LV kernel..