Camera Sound effect...

Discussion in 'LithiumMod' started by jjenrette76, Jul 14, 2010.

  1. jjenrette76

    jjenrette76 Member

    Joined:
    Feb 3, 2010
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Hilliard Florida
    Ratings:
    +0
    How the he77 do I get it back? I have the Goodies downloaded and still nothing... I'm running the latest JRummy Rom with the Droid X Theme
     
  2. Abe21599

    Abe21599 DF Super Moderator Rescue Squad

    Joined:
    Dec 22, 2009
    Messages:
    6,334
    Likes Received:
    30
    Trophy Points:
    163
    Location:
    Ohio
    Ratings:
    +30
    do you have the kangerade scripts app? pretty sure its under the first one as a script
     
  3. jjenrette76

    jjenrette76 Member

    Joined:
    Feb 3, 2010
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Hilliard Florida
    Ratings:
    +0
    Yeah I'm positive I do, I press it and nothing
     
  4. redheadch

    redheadch New Member

    Joined:
    Apr 22, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I can't get rid of the sound. I get error system/media/audio/ui/camera_click.bak not found
     
  5. jjenrette76

    jjenrette76 Member

    Joined:
    Feb 3, 2010
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Hilliard Florida
    Ratings:
    +0
    I guess we 're screwed then till someone can comment on it