Camera problems...

Discussion in 'ChevyNo1' started by Clreagh, Nov 16, 2010.

  1. Clreagh

    Clreagh New Member

    Joined:
    Nov 16, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Camera will not boot up. Any advice?

    Sent from my DROIDX using DroidForums App
     
  2. the5barrons

    the5barrons Member

    Joined:
    Sep 5, 2010
    Messages:
    442
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Virginia Beach, VA
    Ratings:
    +0
    Battery pull.

    Swyped while being lazy in the DXForumApp
     
  3. longboardskier

    longboardskier Member

    Joined:
    Oct 13, 2010
    Messages:
    126
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I had it happen only once and turning the phone off and on fixed it. Hasn't happened since.
     
  4. OutGolfn

    OutGolfn Member

    Joined:
    Dec 24, 2009
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I've had it happen a lot. I have to turn the phone off for more than a few minutes and then turn it back on and it works. But I have to wait a few minutes with it off or it won't work. It's frustating because it always happens when I want to take a quick picture.

    I don't have any other type of camera app on the phone either, so I have no clue what is causing the stock camera app to open but display a black screen.
     
  5. ctfd114

    ctfd114 New Member

    Joined:
    Jul 29, 2010
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    my camera does the same thing... any clues to fix it?
     
  6. BodyBagz

    BodyBagz Active Member

    Joined:
    Sep 3, 2010
    Messages:
    1,198
    Likes Received:
    4
    Trophy Points:
    38
    Location:
    North Alabama
    Ratings:
    +4
    At this point...its a known "bug" to Moto...and no real "fix" at this point. Best case scenario is do a battery pull and see what happens from there...
     
  7. MNull

    MNull Member

    Joined:
    Sep 4, 2010
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Is anyone else having problems with the camera and video after installing 4.9? It freezes up and crashes almost everytime

    Sent from my Droid using DroidForums App
     
  8. zevelking

    zevelking New Member

    Joined:
    Nov 27, 2009
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
  9. borq646

    borq646 Member

    Joined:
    Jun 9, 2010
    Messages:
    145
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Michigan
    Ratings:
    +0
    Or drop your OC down to around stock before opening.
     
  10. brad r

    brad r Member

    Joined:
    Jun 11, 2010
    Messages:
    171
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Or use a higher voltage kernel. (worked for me at least)
     
Search tags for this page

what is wrong with my android camera

,

whats wrong with my android camera

,
whats wrong with my android camera?