Camera/Picture Issues? Distorted images.

Discussion in 'LithiumMod' started by _Killer_, Aug 21, 2010.

  1. _Killer_

    _Killer_ Member

    Joined:
    Jul 30, 2010
    Messages:
    178
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Marietta Ga
    Ratings:
    +0
    I've noticed, since installing LM, that my pictures are being distorted.. It's not ALWAYS a problem, but I would say at least 75% percent of the time.

    Sometimes it's just little black dots, and others half of the image will be all messed up.. .. .. Here are a couple of shots.. one of just the dots... and the other of a more damaged image.

    I did a search and did not see anything on the forum... any help would be greatly appreciated!!!
     
  2. Isaiah

    Isaiah Member

    Joined:
    Jan 10, 2010
    Messages:
    405
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Ive never had the dots, but Ive definitely experienced the half-of-the-picture-missing thing (usually happens at night/in the dark)

    besides that anything past about 1.5 feet away makes me think my droid's camera needs glasses (I.E. blurry)... soo lemme know if you find anything
     
  3. _Killer_

    _Killer_ Member

    Joined:
    Jul 30, 2010
    Messages:
    178
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Marietta Ga
    Ratings:
    +0
    At least I know I'm not the only one.
     
  4. RoyR80

    RoyR80 Member

    Joined:
    Jan 10, 2010
    Messages:
    299
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Detroit, MI
    Ratings:
    +0
    NOT trying to be an smart-arse, but is the lens spotless? with such small camera lesses and being uncovered(no cap) this means a little bit on pocket fuzz or finger oil can "add" imagery. :-/
     
  5. ilikemoneygreen

    ilikemoneygreen Silver Member

    Joined:
    Apr 7, 2010
    Messages:
    2,578
    Likes Received:
    15
    Trophy Points:
    103
    Location:
    AZ, Superstition MTNs!
    Ratings:
    +15
    Are their any dust particles under the lens you can see?
     
  6. _Killer_

    _Killer_ Member

    Joined:
    Jul 30, 2010
    Messages:
    178
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Marietta Ga
    Ratings:
    +0
    RoyR80-no, i use my lens cloth (for my glasses) to clean the lens of the camera constantly...

    ilikemonkeygreen-no i don't believe there is any.. the phone is fairly new.. and what i know from photography.. dust wouldn't cause weird black "digital/pixel" spots.. you would just see fuzzy smudgy spots...

    -my terminology is amazing btw... lol
     
  7. _Killer_

    _Killer_ Member

    Joined:
    Jul 30, 2010
    Messages:
    178
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Marietta Ga
    Ratings:
    +0
    ugh.. this is getting super annoying.. it seems to be happening more and more now..
     
  8. _Killer_

    _Killer_ Member

    Joined:
    Jul 30, 2010
    Messages:
    178
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Marietta Ga
    Ratings:
    +0
    So i've google searched for hours on end....

    only thing i'm coming up with is some autofocus fix that was issued back in nov.-dec 2009... wonder if my phone came preinstalled with this ota update/fix since i just bought it in june (or july.. don't remember now)....... BUT if that's the case in rooting my phone wouldn't i LOSE that update??
     
  9. _Killer_

    _Killer_ Member

    Joined:
    Jul 30, 2010
    Messages:
    178
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Marietta Ga
    Ratings:
    +0
    One other thing i'm noticing is.. It's not when the image is captured that there is distortion.. it's more after it is saved..

    when the image is captured and "flashes" for a few seconds on the screen everything appears fine.. BUT once the image is saved and shows in the top right corner (gallery shortcut i guess) that's when i notice the image is distorted...
     
  10. xKoldFuzionx

    xKoldFuzionx Member

    Joined:
    Aug 11, 2010
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I've never had this problem. Is this with the stock camera? I only ask, viz I never use the stock camera. I use camera zoom fx because I Luke the 6x zoom and the many filters.


    Sent from my Moto Droid using Tapatalk
     
  11. _Killer_

    _Killer_ Member

    Joined:
    Jul 30, 2010
    Messages:
    178
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Marietta Ga
    Ratings:
    +0
    Doesn't matter if it's stock, camer fx, or any other camera software.. same results...
     
  12. xKoldFuzionx

    xKoldFuzionx Member

    Joined:
    Aug 11, 2010
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Huh,I use my camera all the time and i haven't had any problems.
     
  13. _Killer_

    _Killer_ Member

    Joined:
    Jul 30, 2010
    Messages:
    178
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Marietta Ga
    Ratings:
    +0
    Lol, as of today I am now getting Force close error every time i try to launch the camera.. no matter which app i try to use, or if i go to apps list or use camera button on the side of the phone.

    this is nice.. anyone ever heard of this??
     
  14. xKoldFuzionx

    xKoldFuzionx Member

    Joined:
    Aug 11, 2010
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Well, now that you're having this problem, sound like it's not what I was going to suggest. Was wondering if maybe it had been caused by the gallery app. But now it sound like your camera might definitely be there culprit. Huh...


    Sent from my Moto Droid using Tapatalk
     
  15. _Killer_

    _Killer_ Member

    Joined:
    Jul 30, 2010
    Messages:
    178
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Marietta Ga
    Ratings:
    +0
    Lets say it was the Gallery app... what could i do to fix that??? rebooted phone and FC stopped happening when i tried to launch camera so...

    the phone itself is acting pretty weird though in general.. i haven't changed anything in at least a week or more... and it was running fine then BAM just started acting weird.
     
Search tags for this page
android half distorted pic camera app
,
galaxy s4 camera picture showing half of picture problems
,
galaxy s4 pictures distorted
,
my android camera shows blurred and distorted images
,
phone photos distorted
,

snapchat camera distorted

,

snapchat distorted camera

,

snapchat distorting pictures

,
why are pictures showing distorted on my android phone
,
why is my snapchat camera distorted