1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Camera not working on 1.1.1

Discussion in 'cvpcs' started by jbrock98, Sep 12, 2010.

  1. jbrock98
    Offline

    jbrock98 New Member

    Joined:
    Mar 23, 2010
    Messages:
    615
    Likes Received:
    0
    Trophy Points:
    0
    Flashed v1.1.1 yesterday morning, came from another rom so I wiped EVERYTHING 5times, I downloaded the files from the wiki & installed thru clockwork, I flashed the black bar mod last night everything seems to be working good, but when I went to take a picture today after church the camera opened but was a black screen(finger was not cover lens lol) with the flash & other touch settings showing, when I tried to slide it up into video record it wouldn't change, any1 have a solution, I hope I didn't overlook sumthing


    EDIT:ITS WORKING NOW & DIDN'T DO ANYTHING JUST TRIED IT AGAIN AND IT WORKED, one would think user error but seriously how could I screw up pressing a button...delete mod
    Sent from my SAPPHIRE ENHANCED Droid using Tapatalk