Camera led

Discussion in 'Samsung Galaxy S3' started by No.Division, Jan 2, 2014.

  1. No.Division

    No.Division Member

    Joined:
    Aug 16, 2012
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Pennsylvania
    Ratings:
    +0
    Recently got the 4.3 update and everything seems to be running smoothly... Except now when I get a phone call the camera led lights up, and stays lit until I answer the call. Anyone else notice this? Or know how to fix it? I can't figure it out for the life of me.

    Sent from my Galaxy sIII using Droid Forums
     
  2. MattE303

    MattE303 Active Member

    Joined:
    Aug 10, 2012
    Messages:
    156
    Likes Received:
    37
    Trophy Points:
    28
    Ratings:
    +43
    Current Phone Model:
    Samsung Galaxy S5
    There's a setting in Settings->Accessibility called "Flash notification" that sounds like it might do what you're describing, make sure it's not on.
     
  3. No.Division

    No.Division Member

    Joined:
    Aug 16, 2012
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Pennsylvania
    Ratings:
    +0
    Yeah. I tried that before I posted. Didn't work though. Thanks anyway.

    Sent from my Galaxy sIII using Droid Forums
     
  4. MattE303

    MattE303 Active Member

    Joined:
    Aug 10, 2012
    Messages:
    156
    Likes Received:
    37
    Trophy Points:
    28
    Ratings:
    +43
    Current Phone Model:
    Samsung Galaxy S5
    According to another thread, even if this setting is off, checking then unchecking it may fix your problem, if you haven't already tried that.
     
  5. rogncincy

    rogncincy New Member

    Joined:
    Jan 9, 2013
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I had the same probem. I turned that led settinging off and on a couple times and it worked for me.
     
  6. No.Division

    No.Division Member

    Joined:
    Aug 16, 2012
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Pennsylvania
    Ratings:
    +0
    So i checked and unchecked about five times and it seemed to work. Thanks all!

    Sent from my Galaxy sIII using Droid Forums