camera issue w/ bb froyo

Discussion in 'Bugless' started by holmes, Jun 12, 2010.

  1. holmes
    Offline

    holmes New Member

    Joined:
    Feb 24, 2010
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    0
    Ever since installing BB froyo the pictures I take have a very 'red' tint to them. I have been running BB since Jan & its been my main camera so I'm familiar with all the usual settings. its been so annoying & noticeable that I've been keeping it in black & white.
    any way to install the camera app on its own or any other thoughts or suggestions/ ideas?
  2. Datalux
    Offline

    Datalux New Member

    Joined:
    Jan 25, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Everything runs like a champ for me except the Camera - Both still and video are black and any pictures or video I take are black as well.

    I have wiped and reinstalled 3 three times to no avail... <sigh> I seem to be the only one with this problem because I don't see anyone else reporting the problem in any of the threads.
  3. Elitimus
    Offline

    Elitimus New Member

    Joined:
    Mar 14, 2010
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    0
    I actually had the problem with solid black images. For me turning the phone off and back on fixed it. I know that probably doesn't help but you are not the only person having the problem.

    Elitimus
  4. Stretch2m
    Offline

    Stretch2m New Member

    Joined:
    Feb 28, 2010
    Messages:
    179
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Rochester, NY
    The good news is, you're not the only one:

    http://www.droidforums.net/forum/tech-issues-bug-reports-suggestions/49521-froyo-camera.html

    The bad news is, nobody seems to know how to fix this problem.