1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Camera fail issue in 2.9

Discussion in 'Liberty ROM D2' started by randizzard, Apr 7, 2011.

  1. randizzard
    Offline

    randizzard New Member

    Joined:
    Jan 17, 2011
    Messages:
    138
    Likes Received:
    0
    Trophy Points:
    0
    Was curious if anyone else was getting an error when trying to load the camera or camcorder...I've searched threads for about two hours and haven't seen anyone with this issue.

    I touch the camera icon in the app drawer and it tells me "unable to connect with camera". I've tried dl and install 2.0 again and adding in the blur camera. But to no luck it still doesn't work...

    Sent from my DROID2 using DroidForums
  2. randizzard
    Offline

    randizzard New Member

    Joined:
    Jan 17, 2011
    Messages:
    138
    Likes Received:
    0
    Trophy Points:
    0
    2.0 I meant

    Sent from my DROIDX using DroidForums
  3. Cwagmire
    Offline

    Cwagmire New Member

    Joined:
    Jan 24, 2011
    Messages:
    182
    Likes Received:
    0
    Trophy Points:
    0
    Works perfectly for me.

    Sent from my DROID2 using DroidForums
  4. 13th angel
    Offline

    13th angel Developer Developer

    Joined:
    Jan 16, 2011
    Messages:
    2,102
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Auburn, Alabama
    Do you have a theme installed? It seems to not work with themes for some reason.

    sent from a D2G with Liberty 2
  5. randizzard
    Offline

    randizzard New Member

    Joined:
    Jan 17, 2011
    Messages:
    138
    Likes Received:
    0
    Trophy Points:
    0
    Actually yea I do, I have 2.0.1 with the UD theme

    Sent from my DROIDX using DroidForums
  6. randizzard
    Offline

    randizzard New Member

    Joined:
    Jan 17, 2011
    Messages:
    138
    Likes Received:
    0
    Trophy Points:
    0
    Ok so I flashed a backup with no teme and everything works great. So the themes are what's messing stuff up? Is there a framework patch cause I've been seeing people rock themes on this version and have no complaints

    Sent from my DROID2 using DroidForums
  7. foxdog
    Offline

    foxdog New Member

    Joined:
    May 3, 2010
    Messages:
    479
    Likes Received:
    0
    Trophy Points:
    0
    i just installed the 2.0.1 patch and i cant get camera to work either. it dont force close but gives some message real quick and exits. i have a theme installed but it was working before the patch
  8. garbageman
    Offline

    garbageman New Member

    Joined:
    Dec 28, 2010
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    0
    I'm having same issue. Wasn't until I updated to 2.0.1. I am running a theme, red honeycomb to be exact. Any idea if there will be a fix?

    Sent from my DROIDX using DroidForums App
  9. Cwagmire
    Offline

    Cwagmire New Member

    Joined:
    Jan 24, 2011
    Messages:
    182
    Likes Received:
    0
    Trophy Points:
    0
    I noticed that many of the themes in the Toolbox say 1.5 or 2.0.1, but I also heard that themes built for the older versions OF Liberty will inhibit many of the 2.0.1 features.

    So that seems to be a mixed message; therefore personally I won't install any of the alps from the Toolbox unless I know for sure it's made for 2.0.1.
    Sent from my DROID2 using DroidForums
Search tags for this page

2.9 motorola