1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Camera Crashing In UD8

Discussion in 'UltimateDroid' started by dirtysanchez, Oct 4, 2010.

  1. dirtysanchez
    Offline

    dirtysanchez New Member

    Joined:
    Mar 8, 2010
    Messages:
    113
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Fresno, CA
    Hey all,

    I have been rocking the UD8 with WaterMark for a sec all seems to be working well except the camera has some issues it seems to Lockup/reboot & FC just wondering if i was the only one with this issue?

    Example of this is press the cam button brings up the program then take the pic and it locks up unforntly its not every time but enuf to bug me
    Last edited: Oct 4, 2010
  2. n3vqh
    Offline

    n3vqh New Member

    Joined:
    Feb 2, 2010
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    0
    I get a similar problem... but more just a force close... also get it on bar code scanning apps maybe because they use the camera as well?

    Seems to happen when I initilize the camera... I have found a reboot seems to help

    Mike
  3. msg04
    Offline

    msg04 New Member

    Joined:
    Mar 16, 2010
    Messages:
    57
    Likes Received:
    0
    Trophy Points:
    0
    im getting the same issue. it will fc as soon as a take a picture. Camera was working fine before then out of no where it just started to FC everytime i took a pic. I even tried rebooting and problem is still there. hopefully someone has a fix cause this is rather annoying not being able to use my camera
  4. elucid
    Offline

    elucid New Member

    Joined:
    Jul 26, 2010
    Messages:
    208
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    San Jose
    Are you running the stock kernel? I had trouble with the camera with Chevy's ULV kernels. LV works fine. Too bad to because *everything* else worked fine with ULV.
  5. Parter28
    Offline

    Parter28 New Member

    Joined:
    Jun 1, 2010
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    0
    I had the same issue before. What I noticed, at least w/ my phone is that if I overclock over 1ghz, the camera will crash while taking video. It crashes after about 10 seconds of video, never when taking pictures though. However, if I don't go over 1ghz, like at 800mhz it'll just run fine. My phone is usually overcloked to 1.25ghz, but when I'm using the camara I bring it down to 1ghz or 800mhz. You might want to try that and see if it works for you. Good luck :)
    Last edited: Oct 7, 2010