1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Camera button

Discussion in 'Android General Discussions' started by n0m0n, Dec 28, 2009.

  1. n0m0n
    Offline

    n0m0n Member

    Joined:
    Nov 5, 2009
    Messages:
    885
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    HERE
    I am not getting this...
    I thought when you press the camera button it calls up the camera.
    When I pres the button it does nothing, is this right?

    Is there a setting needed to be set?
    If so where can I find it?

    Thanks
  2. ConqSoft
    Offline

    ConqSoft New Member

    Joined:
    Nov 16, 2009
    Messages:
    1,059
    Likes Received:
    12
    Trophy Points:
    0
    Location:
    Raleigh, NC
    Are you holding it in until you feel a small vibration feedback?
  3. Martin030908
    Offline

    Martin030908 DF Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,805
    Likes Received:
    0
    Trophy Points:
    0
    ^ You need to 'hold' the button til the haptic feedback kicks in... then you should here some clicks and the camera will open. It's a long press.... not just a quick click. :)
  4. n0m0n
    Offline

    n0m0n Member

    Joined:
    Nov 5, 2009
    Messages:
    885
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    HERE
    When I hold it for a long time it brings up a screen that says...
    To:
    With a area to write text in it.
    Then 3 buttons OPEN, CALL, SEND.

    When I tap on the open it takes me to messages, this isn't right, right?

    Thanks
  5. Martin030908
    Offline

    Martin030908 DF Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,805
    Likes Received:
    0
    Trophy Points:
    0
    Are you using Handcent or the stock messaging?
  6. n0m0n
    Offline

    n0m0n Member

    Joined:
    Nov 5, 2009
    Messages:
    885
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    HERE
    Figured it out...
    Its a setting in ChompSMS.

    Thanks
  7. Martin030908
    Offline

    Martin030908 DF Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,805
    Likes Received:
    0
    Trophy Points:
    0
    If you go into Handcent > settings > and scroll down to the bottom where there are the 'quick compose' settings, there is a check box for "trigger camera button"... make sure it's unchecked.

    edit: lol.... apparently Chomp SMS has the same setting as Handcent... good to know for future reference however. Glad you figured it out.
  8. n0m0n
    Offline

    n0m0n Member

    Joined:
    Nov 5, 2009
    Messages:
    885
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    HERE
    Thanks all