Camera button not working?

Discussion in 'Droid X Tech Support' started by Milksteak, Aug 4, 2010.

  1. Milksteak
    Offline

    Milksteak New Member

    Joined:
    Jul 30, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I've experienced a very strange problem. I cannot access my camera by pushing & holding the button, therefore having to manually click the camera icon on my phone. When it opens, the camera itself is working but I cannot take a picture via the button on the side of the phone. Normally I'd assume this was a faulty button, but it was working yesterday. This is my 2nd day to own the phone. Any help or suggestions will be greatly appreciated. Thanks.
  2. Abe21599
    Offline

    Abe21599 DF Super Moderator Rescue Squad

    Joined:
    Dec 22, 2009
    Messages:
    6,345
    Likes Received:
    30
    Trophy Points:
    163
    Location:
    Ohio
    Ratings:
    +30
    battery pull fix anything?
  3. Milksteak
    Offline

    Milksteak New Member

    Joined:
    Jul 30, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Unfortunately it didn't
  4. mdalzell
    Offline

    mdalzell New Member

    Joined:
    Aug 4, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Same problem here - Verizon guy had never seen or heard of it but google says it's a common problem. Pulling the battery worked once for me, switching to video worked once and the third time nothing would fix it. It appears to be a hardware problem... the shutter is staying closed but the phone doesn't realize it, so everything it takes is just black. Also, my camera button has never worked... I didn't realize it was even supposed to bring up the camera until Verizon told me. Hoping for a fix...

    Mark.
  5. KLM55
    Offline

    KLM55 New Member

    Joined:
    Aug 9, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Camera issue

    I have had some issues with the phone that started right after I downloaded TTS service extended. That install seemed to hang and I pulled the battery. Phone would not restart but when I inserted the USB cable the phone started up and seemed back to normal. That was 4 days ago and I've used the camera without any problems. Just now I tried launching the camera from the icon (page 2 right) that came on the phone and got a black screen could go "home" but no camera with button or icons. Tried pulling the battery, phone wouldn't come on. Plugged in USB, wallah. Everything works fine even the camera, button and all icons. I'm glad it's working but it sure makes me nervous. I could not find any way to unistall TTS service.
  6. darrick04
    Offline

    darrick04 Member

    Joined:
    Jan 22, 2010
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Tennessee
    Ratings:
    +0
    It seems when you open the camera app->setting->focus mode->infinity/macro (just make sure auto focus is unchecked).... may fix this problem.
    I was having very similar issues with the side button not working. It seems the camera constantly tries to focus but never takes the picture. Hope this helps?
  7. mdalzell
    Offline

    mdalzell New Member

    Joined:
    Aug 4, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I called Verizon tech support and they said the black screen is a known issue and they sent me out a new phone. Hopefully the next one is a good one. Seems like they have the phones in stock... called Monday night and they mailed out a new one Tuesday morning.

    Mark.
  8. wjones21
    Offline

    wjones21 New Member

    Joined:
    Aug 5, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    i'm having the same type of problem. when i click the snap button to take a photo, my camera focuses in on whatever i have it aimed at. then the target on the screen turns green and it makes a beep-beep tone. but it won't capture a photo at all. the camera just sits there as if i didn't press the snap button.

    at first i thought it was a problem with the actual button. however, it will capture video when i enter the camcorder mode. i don't understand what's wrong. i've tried pulling the battery and sd card and neither solved my problem.
Search tags for this page

camera working on android but no button to push

,

motorola mbp28 camera buttons not working

,

nex camera button not working

,

where is camera button on droid x