Camera acting odd

Discussion in 'Android Tech Support' started by Rails, Mar 27, 2010.

  1. Rails
    Offline

    Rails New Member

    Joined:
    Mar 27, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Hi guys,

    I am trying to take some macro shots of jewelry using the camera on my droid.

    I am using a light box with about 800 watts of white light pointed at it

    At lower lights, there is no problem (like 100-300 watts) - but when I bump it up to the full 800 watts, I start to see stripes in the image.

    The weirdest thing is that I see 3 shadowy stripes before I take the image, but once the image is captured - it creates like 20 of these stripes.

    Any suggestions? I'm afraid I damaged one of the sensors by exposing the camera to too bright lighting.

    300 watts:
    [​IMG]

    800 watts:
    [​IMG]

    Using these settings for both images:

    White balance - Incandescent
    Focus mode - Macro

    Is it my settings?
  2. EtherGnat
    Offline

    EtherGnat New Member

    Joined:
    Feb 19, 2010
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    0
    This is not a helpful response (sorry) but I'm just curious. You have a light box but not a better camera than the Droid? And assuming you do, why would you be using the Droid in this situation?
  3. Rails
    Offline

    Rails New Member

    Joined:
    Mar 27, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I made the light box out of a cardboard box, cheap white cloth from wal-mart, and some white paper...

    I definitely do not have a better camera (droid is like 5 megapixel)
    and actually takes pretty nice macro shots if you get the lighting right...