Camcorder issues

Discussion in 'Project Elite' started by orestes107, Feb 17, 2011.

  1. orestes107
    Offline

    orestes107 New Member

    Joined:
    Nov 10, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Whenever I take a video it cuts out bits and pieces throughout causing it to look choppy and sometimes won't play back at all. I'm running 4.2 and had the same issue with 4.1. I wiped before both and have tried both themed and non-themed. I tried loading a stock FRG83D and did not have this issue.

    Has anyone else had this issue? Is there a fix?
  2. SilentJay
    Offline

    SilentJay Member

    Joined:
    Jan 17, 2010
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I was gonna post the same thing. This actually started for me on bugless so i decided to try this. But I am getting the same camcorder lag.
  3. Jasko
    Offline

    Jasko Member

    Joined:
    Jan 30, 2010
    Messages:
    327
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    South Florida
    Ratings:
    +0
    Ditto with me. I was thinking about this today too. Ironic. Any solutions?

    Sent from my Droid using DroidForums App
  4. bassman1547
    Offline

    bassman1547 Member

    Joined:
    Feb 16, 2010
    Messages:
    252
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lancaster, Ca
    Ratings:
    +0
    Me too. Regular pictures ok.

    Sent from my Droid using DroidForums App
Search tags for this page

android 0â„…lag camcorder