Camcorder issues! Please help!

Discussion in 'Liberty ROM DX' started by Chalupa, Apr 14, 2011.

  1. Chalupa
    Offline

    Chalupa New Member

    Joined:
    Apr 14, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Richmond, TX
    I tried to use the camcorder that came with Liberty 2.0.1 but it FC on me when I moved the switch from camera to camcorder. Then i downloaded the Blur Camera, hoping it would fix the issue. I can open the camcorder but when I hit record, it FC's. I really like the Liberty ROM but I use my Camcorder alot to video my daughter. I dont want to switch. Please help.
  2. Chalupa
    Offline

    Chalupa New Member

    Joined:
    Apr 14, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Richmond, TX
    Ok, i read a few other threads and think I figured out the problem. There is some issue with running Pandora and then the camcorder. It was suggested that in order to get the camcorder to run, you had to make sure Pandora was killed. I did that and still got the FC, but when I rebooted and opened the camcorder before running Pandora it works. Funny.
  3. sacnvz
    Offline

    sacnvz New Member

    Joined:
    Dec 26, 2010
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    0
    That is funny! Tried using my camcorder today to record a crazy hail storm and it just FC'd. I found your thread and read that you had to kill Pandora. I wasn't running Pandora but I did have it installed. I unistalled it and now my camcorder works fine. Thanks!

    Update: Never mind, spoke too soon. Camcorder still not working.
    Last edited: May 15, 2011