Calls show up private on caller I.D.

Discussion in 'Motorola Droid 2' started by Buckeyes1016, Jan 8, 2011.

  1. Buckeyes1016

    Buckeyes1016 New Member

    Joined:
    Jan 26, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thank you in advance for any help.

    The problem I am having is I tried to block my number one time and used *67, which somehow forwarded my voicemail to the contact I star *67ed. So when anyone would call me if I didn't answer they would get forwarded to their voicemail... I have since got that issue resolved. But since I used *67 when I make outgoing calls my number comes up as private on everyone elses caller I.D. I've tried numerous things to resolve this but surprisingly enough Verizon can't seem to rectify the issue...

    Any help would be greatly aprreciated!
     
  2. UrbanBounca

    UrbanBounca Rescue Squad
    Staff Member Rescue Squad Premium Member

    Joined:
    Sep 25, 2010
    Messages:
    2,737
    Likes Received:
    199
    Trophy Points:
    143
    Location:
    Virginia
    Ratings:
    +240
    This is a VZW issue, unless someone knows the star code to disable privacy.
     
  3. cjv1982

    cjv1982 Member

    Joined:
    Feb 2, 2010
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    You can try *82 but as far as I know you would have to do this for every call

    Sent from my Droid using Tapatalk
     
  4. Buckeyes1016

    Buckeyes1016 New Member

    Joined:
    Jan 26, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thank you for the help.

    Yea, I tried that, its just annoying! Called Verizon numerous times and they can't help either... I guess I will just have to put *82 in front of everyone in my contact list!...

    Thanks again
     
  5. cjv1982

    cjv1982 Member

    Joined:
    Feb 2, 2010
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    lol has got to be an easier way, sorry I dont have a D2 so I can't really help with checking the settings but there has got to be an easy fix

    Sent from my Droid using Tapatalk
     
  6. Arsonman

    Arsonman Member

    Joined:
    Feb 8, 2010
    Messages:
    98
    Likes Received:
    2
    Trophy Points:
    8
    Ratings:
    +2
    The only problem with putting *82 in front of all your contacts is that you will not be able to pull up the person on your contacts and text them, it will not go through.
     
  7. Buckeyes1016

    Buckeyes1016 New Member

    Joined:
    Jan 26, 2010
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I agree, there has got to be a better way... If only I could find it! lol

    I know, I have to edit the number when I text everytime. Its quite annoying! This is the first thing to stump me on the D2, so I should feel lucky I guess... lol
     
  8. LocoRon

    LocoRon Member

    Joined:
    Jan 7, 2011
    Messages:
    135
    Likes Received:
    3
    Trophy Points:
    18
    Ratings:
    +3
    Couldn't you just add the *82 modified number as their "home" number, and the unmodified number as their mobile number, then use the "home" number for calling and "mobile" for texting?

    That's a lot of work. :/

    Looked through my D2 settings, didn't see anything like "block outgoing number." I'm pretty sure other phones I've used had such a setting, but not D2, from what I can see. :/
     
  9. Gritwater

    Gritwater Member

    Joined:
    Dec 27, 2010
    Messages:
    146
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    make sure you have insurance, and *hope* it gets stolen
     
Search tags for this page
everytime i call someone my number comes up restricted
,

how to change outgoing caller id on droid bionic

,
how to make a number appear as private on a htc incredible
,
how to make motorola come up with my name not private caller
,

how to make your phone private for one call

,
on my android phone why is my number private
,
privat caller show
,

samsung centura make number private

,

show private caller id

,
what kinds of calls show up as private?