Call ID on incoming calls and messages

Discussion in 'Droid X Tech Support' started by Capellk, Nov 12, 2010.

  1. Capellk
    Offline

    Capellk New Member

    Joined:
    Nov 12, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Richmond VA
    Ratings:
    +0
    I turned the call ID off on my Droid X but I am still getting all my calls and messages announced along with the ringtone. I have also started getting the announcement of "Verizon Wireless" on incoming calls at the same time as the ring tone. I do not know how this happened or even where it came from as it is not standard or was it downloaded. How do I get this to stop??????:wacko:
  2. rsethi
    Offline

    rsethi New Member

    Joined:
    Nov 22, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am having te same issue on my droid pro, any solution?
  3. BodyBagz
    Offline

    BodyBagz Active Member

    Joined:
    Sep 3, 2010
    Messages:
    1,198
    Likes Received:
    4
    Trophy Points:
    38
    Location:
    North Alabama
    Ratings:
    +4
    The "Verizon Wireless" you are hearing is the Roaming Tone. To disable it, go to Settings--->Sound Settings--->Roaming Tone<---uncheck the checkbox beside Roaming Tone.
Search tags for this page
announcement codes for verizon wireless
,
droid dna announce calls
,
droid phone announce incoming message
,
galaxy s4 to announce calls
,
how do i get android to stop announcing test messages
,
how do i stop my verizon droid phone from getting my gmail m
,
how to get droid mini from annoucing calls
,

receiving call from 686 verizon

,
verizon driod phone call announcment message
,
verizon motorola droid how to show contacts on messinging and incoming calls