Call barring won't turn off

Discussion in 'Rescue Squad Help' started by car0llle, Nov 16, 2016.

  1. car0llle

    car0llle New Member

    Joined:
    Oct 5, 2016
    Messages:
    8
    Likes Received:
    4
    Trophy Points:
    3
    Ratings:
    +4
    Current Phone Model:
    LG G3
    Twitter:
    kdedinaite
    Hi all!

    TLDR: the title.
    I have a 2 year old LG G3 and today I tried calling someone and heard a message that call barring is activated. I didn't change the settings prior to that. The only thing I do lately with my phone is play some Candy Crush.

    The only call barring turned on is for outgoing calls. I tried disabling it by inserting the password 0000. I followed the instructions as per manuals online. No error message that the password is wrong, so I assume it's right. I exit the settings screen, test the effects and still the same message when I try to call. I changed the password to 1111, which was successful, and tried another million of times. It seems like I manage to turn it off but it gets turned on by default again or something, it's hard to explain.

    I also have just performed the factory reset and still nothing. If anyone has any suggestions, please help!
     
  2. Mustang02

    Mustang02 Diamond Member

    Joined:
    Aug 8, 2010
    Messages:
    7,625
    Likes Received:
    5,115
    Trophy Points:
    1,563
    Location:
    Ohio
    Ratings:
    +6,073
    Current Phone Model:
    Nexus 6P/5X
    What is call barring?

    Sent from my Nexus 6P using Tapatalk
     
  3. car0llle

    car0llle New Member

    Joined:
    Oct 5, 2016
    Messages:
    8
    Likes Received:
    4
    Trophy Points:
    3
    Ratings:
    +4
    Current Phone Model:
    LG G3
    Twitter:
    kdedinaite
    Call barring is a setting able to select to block certain calls, i.e. all outgoing calls; all incoming calls; international calls and so on. So that broken setting on my phone therefore leads me to having a phone without being able to perform the main function of a phone - making calls, lol.

    Edit: Never heard of it before, too, until I got this error message. I am puzzled at how it has changed at all.
     
  4. Mustang02

    Mustang02 Diamond Member

    Joined:
    Aug 8, 2010
    Messages:
    7,625
    Likes Received:
    5,115
    Trophy Points:
    1,563
    Location:
    Ohio
    Ratings:
    +6,073
    Current Phone Model:
    Nexus 6P/5X
    • Like Like x 1
  5. car0llle

    car0llle New Member

    Joined:
    Oct 5, 2016
    Messages:
    8
    Likes Received:
    4
    Trophy Points:
    3
    Ratings:
    +4
    Current Phone Model:
    LG G3
    Twitter:
    kdedinaite
    Thanks for this, that term might get me some more answers. The phone is from UK. This is not the setting I need to change though, at least I don't think so. The phone barring option is at the very end of my call settings menu. I used this guide: LG G3 - Turn call barring on or off and the screenshots are the same that my phone shows. I did everything as in the guide but it is ineffective and the setting remains the same. I'd think it's a virus or just phone going cray for good, but I don't want to lose hope.
     
Search tags for this page

call barring not turning off on android