Call Back Number in text bubble

Discussion in 'Samsung Galaxy S4' started by Purplfreak, Nov 8, 2013.

  1. Purplfreak

    Purplfreak Member

    Joined:
    Aug 22, 2011
    Messages:
    64
    Likes Received:
    2
    Trophy Points:
    8
    Location:
    Dallas, Texas
    Ratings:
    +2
    I am new to galaxy s4 and wondering if someone can tell me how to remove call back numbers from contacts in text bubbles on 4.3 os? It is not on all contacts...only a few, and I can not find any commonality between them ie: favorites, etc. Thanks
     
  2. rustydog

    rustydog Member

    Joined:
    Mar 24, 2010
    Messages:
    104
    Likes Received:
    21
    Trophy Points:
    18
    Location:
    SW Pa / Avon Park, Fl in winter
    Ratings:
    +22
    In Note 3, yours should be similar.

    Messages
    Settings from messages menu (lower left corner of display)
    More
    Turn on or off callback number
     
  3. GVLBob

    GVLBob Member

    Joined:
    Dec 7, 2009
    Messages:
    427
    Likes Received:
    16
    Trophy Points:
    18
    Location:
    Greenville, SC
    Ratings:
    +16
    On my S4 and for the stock Messaging app.

    In Settings, there is a Callback number section at the very bottom. There is a "Turn on callback number" setting that can be turned on or off. But that is for YOUR callback number.

    Can you share a screenshot?
     
  4. Purplfreak

    Purplfreak Member

    Joined:
    Aug 22, 2011
    Messages:
    64
    Likes Received:
    2
    Trophy Points:
    8
    Location:
    Dallas, Texas
    Ratings:
    +2
    I'm pretty tech savvy and have already checked settings...callback number is already unchecked, indicating the feature is off. As mentioned..it's not on all contacts...just a few.

    ForumRunner_20131109_171909.png
     
  5. Purplfreak

    Purplfreak Member

    Joined:
    Aug 22, 2011
    Messages:
    64
    Likes Received:
    2
    Trophy Points:
    8
    Location:
    Dallas, Texas
    Ratings:
    +2
    I've pixilated the numbers but here's a couple screenshots. Thanks for the help

    ForumRunner_20131109_172733.png
     
  6. GVLBob

    GVLBob Member

    Joined:
    Dec 7, 2009
    Messages:
    427
    Likes Received:
    16
    Trophy Points:
    18
    Location:
    Greenville, SC
    Ratings:
    +16
    Aren't these Call Back Numbers being shared by those sending you messages?

    In this case, THEY would need to change a setting in their phones to remove the Call Back Number.


    Sent from my iPad using Tapatalk HD
     
  7. Purplfreak

    Purplfreak Member

    Joined:
    Aug 22, 2011
    Messages:
    64
    Likes Received:
    2
    Trophy Points:
    8
    Location:
    Dallas, Texas
    Ratings:
    +2
    Hahahaha...no wonder I can't figure out how to turn it off. Guess I'm not as tech savvy as I thought. Lol
     
  8. GVLBob

    GVLBob Member

    Joined:
    Dec 7, 2009
    Messages:
    427
    Likes Received:
    16
    Trophy Points:
    18
    Location:
    Greenville, SC
    Ratings:
    +16
    I'm just glad you had something simple to solve. Others around here are having problems that are MUCH more difficult to fix.


    Sent from my iPad using Tapatalk HD
     
  9. Purplfreak

    Purplfreak Member

    Joined:
    Aug 22, 2011
    Messages:
    64
    Likes Received:
    2
    Trophy Points:
    8
    Location:
    Dallas, Texas
    Ratings:
    +2
    I've only had it about a week so gimme a few more days. ;)
     
    • Like Like x 1
  10. kyle10

    kyle10 Member

    Joined:
    Feb 5, 2011
    Messages:
    130
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    cb message

    I believe there might actually be a way to solve this even though it can be switched off from the other side. My old s3 did it when I updated once and they started showing up on most of my text and I searched around and found a way to take it off on it so it might work for this one too. No promises but if your rooted someone can give it a shot and give info on if it works. Get root browser and navigate to system/Etc/feature default.XML and find these two lines and change the true to false and save them. <CscFeature_Message_EnableCBMessage>true</CscFeature_Message_EnableCBMessage>
    And <CscFeature_Message_EnableCBMessage>true</CscFeature_Message_EnableCBMessage>
    After changing them on the s3 I had to delete the csc Folder that's in the system folder. It didn't affect it at all on the s3 so I'm thinking it will do fine here too. But anyone really wanting to try give it a shot and tell me if it works out for ya.
     
Search tags for this page
hot to remove cb number on galaxy note 3
,
how do i turn off the cb# on my samsung galaxy s3
,
how to get rid of callback number in texts
,
how to get rid of callback number on samsung galaxy s3
,
how to get the call back number off text messages samsung
,

how to turn off call back number on samsung galaxy s3

,
how to turn off callback number on galaxy s3
,
remove cb number from texts
,
samsung galaxy s3 remove callback number
,
why do some texts have cb#