Calender

Discussion in 'Samsung Fascinate' started by powell730, Nov 15, 2010.

  1. powell730

    powell730 Member

    Joined:
    Nov 14, 2010
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Hello, I just recently switch from the droid 1 to the SF and I'm very happy with the move. I am having a problem though.. I had my droid synced to my microsoft outlook calender at work and it would display my appointments and get work emails to my phone.

    I have setup the account on the SF and it says that it's synced however nothing is showing up under my calender. I'm sure it's something little I'm forgetting to do but I can't figure it out. I did go into the calender to make sure my corporate calender is checked but it only shows my facebook and gmail accounts, not my corporate.

    Also it is not showing all my emails, just a few if them.

    Thanks,

    Andrew!

    Sent from my SCH-I500 using DroidForums App
     
  2. fluidj

    fluidj Member

    Joined:
    Oct 20, 2010
    Messages:
    110
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Go into Settings/Accounts and Sync/select your account/Account Settings/Amount to Synchornize
    Also check the Sync Calendar box in the Account Settings screen.
     
  3. powell730

    powell730 Member

    Joined:
    Nov 14, 2010
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Tried all that, amount to sync is 1 month and the sync calender box is checked.

    Sent from my SCH-I500 using DroidForums App
     
  4. fluidj

    fluidj Member

    Joined:
    Oct 20, 2010
    Messages:
    110
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Do you have your outlook email in folders? My subfolders don't show up unless I manually go into them and refresh. I also had calendar syncing issues that I was able to pinpoint to the Google Calendar. I stopped syncing Google Calendar and my outlook calendar worked flawlessly afterwards.
    Also verify that under Calendar Settings, that ALL of your calendars are checked. For some reason, appointments that I mark in a category on my outlook are deemed as separate calendars. S
     
  5. powell730

    powell730 Member

    Joined:
    Nov 14, 2010
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Did everything you said and still no luck. My emails work fine now, just my calender I'm having problems with. Starting to get frustrating! Thanks for all your time and help tho!

    Sent from my SCH-I500 using DroidForums App
     
  6. powell730

    powell730 Member

    Joined:
    Nov 14, 2010
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Any other suggestions from anyone? I just cannot seem to figure this out. Why would my email work but not calender? Is there other calenders I can download?

    Edit: if this helps... when I go to the calender settings on the sf and click on calenders my corporate calender is not listed, only my gmail and facebook calenders.

    Sent from my SCH-I500 using DroidForums App
     
  7. powell730

    powell730 Member

    Joined:
    Nov 14, 2010
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Figured it out! I had you select automatic push for emails even though it was the calender I had problems with!

    Sent from my SCH-I500 using DroidForums App