Calender sync

Discussion in 'Motorola Droid Bionic' started by jcwilliams, Jan 24, 2012.

  1. jcwilliams

    jcwilliams Senior Member

    Joined:
    Jul 21, 2010
    Messages:
    1,394
    Likes Received:
    3
    Trophy Points:
    53
    Location:
    OH
    Ratings:
    +3
    When I add a new event it just comes up as synced with phone only. How do I default to only sync with gmail?
    Thanks
     
  2. mznurseheather

    Joined:
    Mar 22, 2010
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    There is an option at the top of the screen when creating a new event. Once you choose to save it to your gmail it automatically defaults to that from now on. I'm not sure if it changes previously created events to that or not.

    Sent from my DROID BIONIC using DroidForums
     
  3. Anomander

    Anomander Active Member

    Joined:
    Nov 9, 2009
    Messages:
    457
    Likes Received:
    42
    Trophy Points:
    28
    Location:
    Oregon
    Ratings:
    +43
    Go to the Calendar setting and Manage calendars and make sure set your sync and visible status.. For me I do not have the phone calendar set to sync and it is not visible. All that is left is my Google one and it is set to syn and visible.
     
  4. jcwilliams

    jcwilliams Senior Member

    Joined:
    Jul 21, 2010
    Messages:
    1,394
    Likes Received:
    3
    Trophy Points:
    53
    Location:
    OH
    Ratings:
    +3
    Awesome thanks guys!
     
Search tags for this page
android phone calendar sync
,
droid bionic default calendar
,

motorola phone calendar sync