Calendar not auto syncing

Discussion in 'Samsung Galaxy S5 Discussions' started by cynh, Jan 30, 2015.

  1. cynh

    cynh New Member

    Joined:
    Nov 13, 2011
    Messages:
    29
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1
    My husband and I both use google calendars on our laptops and smartphones. When he adds something using his razr maxx it shows up right away on my laptop but will not show up on my samsung s5 unless I hit the sync setting. Is this normal? Can it be fixed? When I put something on my smartphone calendar it shows up right away on his smartphone.
     
  2. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,532
    Likes Received:
    7,090
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,437
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    Double check your sync settings:

    Go to the main menu on the phone and select Accounts, select Google, then select the Google account tied to that calendar, it should bring up a list of Google Services to sync. Make sure Calendar is checked.

    If that's set, there may be a setting not quite right in your Samsung calendar. I assume you're using the stock calendar app and haven't installed any third-party calendar?
     
  3. cynh

    cynh New Member

    Joined:
    Nov 13, 2011
    Messages:
    29
    Likes Received:
    1
    Trophy Points:
    3
    Ratings:
    +1

    Looks like that did it :) thank you thank you!
     
    • Like Like x 1
  4. Jonny Kansas

    Jonny Kansas Administrator
    Staff Member Rescue Squad

    Joined:
    Jan 21, 2010
    Messages:
    16,532
    Likes Received:
    7,090
    Trophy Points:
    1,278
    Location:
    Michigan's Upper Peninsula
    Ratings:
    +8,437
    Current Phone Model:
    Pixel XL
    Twitter:
    jonny_ks
    Not a problem! I love it when it's something simple that I would've overlooked myself if it was me having the problem. Haha!