Calendar Issue

Discussion in 'Droid 4 Tech Support' started by riffraff, Jul 24, 2013.

  1. riffraff

    riffraff New Member

    Joined:
    Apr 19, 2012
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Maryland
    Ratings:
    +0
    I have a Motorola Droid 4, thru Verizon that was just replaced on Tuesday. I've rebuilt the programs/apps I use but I have an issue with my calendar.
    I have the Calendar synced with my work email address/Outlook calendar. On the old phone, each event had a spot to invite guests, from my contacts. I use this feature a lot for work meetings. On this new phone, there is no "invite guests" section. I've been thru all of the settings options and don't see a reference to that anywhere. I suspect if I go into my Verizon store, they won't have a clue. Any idea how I might add this?
     
  2. sajokaz

    sajokaz Gold Member

    Joined:
    Jan 25, 2013
    Messages:
    1,739
    Likes Received:
    493
    Trophy Points:
    213
    Location:
    Tennessee
    Ratings:
    +548
    Current Phone Model:
    Moto Droid Maxx
    I am just curious,not bad mouthing Apple at all. But why are you posting Apple comments on a Droid forum?
     
  3. sajokaz

    sajokaz Gold Member

    Joined:
    Jan 25, 2013
    Messages:
    1,739
    Likes Received:
    493
    Trophy Points:
    213
    Location:
    Tennessee
    Ratings:
    +548
    Current Phone Model:
    Moto Droid Maxx
    Someone should be able to help you riffraff. That option is available when using the GMail calendar on my phones. It might have something to do with the type of work account you are syncing with (exchange, etc.).
     
  4. riffraff

    riffraff New Member

    Joined:
    Apr 19, 2012
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Maryland
    Ratings:
    +0
    My work email & calendar is thru an exchange server, I'll check with our IT folks.
     
Search tags for this page

how to remove a synced outlook calendar from s4