Calendar doesn't show up as a syncing option

Discussion in 'Droid 2 Tech Issues' started by Rathjen, Dec 5, 2010.

  1. Rathjen
    Offline

    Rathjen New Member

    Joined:
    Dec 5, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hey, so I just got a Droid 2 yesterday, and it's confusing the hell out of me. I've been spending all day just trying to figure out how to add appointments on my calendar, and I guess the only way I can is if I sync it with my Google account. I did so, but the syncing option never showed up, it will only sync contacts and Gmail. I've tried creating events on my Google calendar, but it still won't show them. I even created a dummy account and tried getting events to show up that way, as I read in a tutorial, but nothing has worked. I'm sure it's something small, but anything would help!
Search tags for this page

android doesn't show sync calendars

,

calendar doesnt show on account sync

,

calendar not showing up sync android

,

calendar won't show android

,

calendars i created on google wont show up on android

,

google contacts does not show up as an option in itunes?

,

lg optimus 2 won't show calendar on google calendar

,

option synchronize calendar does not show in android

,

wp8 not showing calendar sync