Calendar app notifications

Discussion in 'Motorola Droid 3' started by fishacura, Nov 4, 2011.

  1. fishacura
    Offline

    fishacura Member

    Joined:
    Aug 30, 2011
    Messages:
    253
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    All, I am trying to figure out how to get a text message sent to me when anything is added to my calendar (using google calender and the calender and jorte apps). I know how to set an alarm to go off say an hour before any given "meeting" but any way to get a message/notification sent when something is added. In other words, even if it's added for next month, I'd still like to get a text saying something changed....
     
  2. NoBloatware
    Offline

    NoBloatware Member

    Joined:
    Jun 23, 2011
    Messages:
    746
    Likes Received:
    11
    Trophy Points:
    18
    Ratings:
    +11
    At http://calendar.google.com/ go to Calendar settings > Calendars > click Notifications next to your Calendar and you can set what you'd like to receive via email and/or SMS

    Note, you may first need to go to Calendar settings > Mobile setup in order to input the SMS settings
     
  3. fishacura
    Offline

    fishacura Member

    Joined:
    Aug 30, 2011
    Messages:
    253
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Thanks! I think the issue is that the notifications are at the "calendar" level. We use my wifes gmail account as the central calendar therefore when I enter something into her calendar as an event, I never get the notification. Weird...you'd think it would be at the individual account level not the calendar level.
     
  4. NoBloatware
    Offline

    NoBloatware Member

    Joined:
    Jun 23, 2011
    Messages:
    746
    Likes Received:
    11
    Trophy Points:
    18
    Ratings:
    +11
    Is she sharing the calendar with you? If so, you can go into your Calendar settings > Calendars > and click Notifications next to the shared calendar. Does that work?
     
  5. fishacura
    Offline

    fishacura Member

    Joined:
    Aug 30, 2011
    Messages:
    253
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Yes it is shared. It's beyond weird. She was updating it yesterday while sitting next to me. Some I got notifications for, and others I did not. Weird!!!
     
  6. NoBloatware
    Offline

    NoBloatware Member

    Joined:
    Jun 23, 2011
    Messages:
    746
    Likes Received:
    11
    Trophy Points:
    18
    Ratings:
    +11
    SMS can be flaky. Instead of setting up Google to SMS you I might try the email route. Do you use the gmail app on the phone? If so, you could have the notifications sent to gmail, set up a filter to label those notifications at gmail.com > settings, and then in the gmail app set up a distinct ringtone for those notifications.

    Another way would be to use your phone's SMS email account. For example on Verizon it is yournumber@vtext.com where yournumber is area code plus number like this 6505551234@vtext.com but this might be just as flaky as using the direct SMS message.
     
  7. fishacura
    Offline

    fishacura Member

    Joined:
    Aug 30, 2011
    Messages:
    253
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I like the idea of using the phone's SMS email account. BUt where would I set that up? If I choose "email" in google calendar, doesn't it send the email to my gmail account? If I chooses SMS it will send an SMS message to my phone. Is there an option to add an additional email notification account?
     
  8. NoBloatware
    Offline

    NoBloatware Member

    Joined:
    Jun 23, 2011
    Messages:
    746
    Likes Received:
    11
    Trophy Points:
    18
    Ratings:
    +11
    You'd have to set up a gmail filter to forward any calendar notifications to your phone's email address.

    EDIT: example:

    Matches: from: ("Google Calendar")
    Do this: Skip Inbox, Apply label "alerts", Forward to yournumber@vtext.com, Never send it to Spam

    alternately, you might want to just delete it since you're forwarding it
     
    Last edited: Nov 7, 2011