1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

calander Help

Discussion in 'Samsung Galaxy S3' started by kinger, Jan 14, 2013.

  1. kinger
    Offline

    kinger New Member

    Joined:
    Dec 5, 2010
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    0
    Just noticed since Jelly Bean update,
    When I enter an appointment to the calendar in my phone, it does not add it to my google calendar, but it does sync in the other direction. Any ideas?
  2. Miller6386
    Offline

    Miller6386 Developer Developer

    Joined:
    Oct 22, 2011
    Messages:
    519
    Likes Received:
    96
    Trophy Points:
    0
    Location:
    Beer Tent Capital of The World
    Try toggling the sync for calendar off then back on in accounts under settings....
  3. eodguy2
    Offline

    eodguy2 New Member

    Joined:
    Dec 8, 2009
    Messages:
    75
    Likes Received:
    0
    Trophy Points:
    0
    i had noticed same thing and noticed was putting on "samsung calendar" and not my google calendar. just clicked on calendar, changed and works great now. every once in while for some reason trys to default back to samsung calendar though. hope that helps