Cable problems?

Discussion in 'Android Hacks and Help' started by Chipo, Oct 28, 2010.

  1. Chipo

    Chipo New Member

    Joined:
    Oct 27, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Problem Rooting...

    I'm trying to work out some rooting problems I'm having.

    I can't get my phone to connect to RSD Lite, SDK Manager, or Android Commander. None of the three programs recognize a phone is connected.

    On the other hand, I have no problem accessing the SD card when mounted.

    Is this a problem with my computer (windows 7), my USB cable, my droid, or just plain user error on all three counts?
     
  2. Taco

    Taco Member

    Joined:
    Jun 26, 2010
    Messages:
    355
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New York
    Ratings:
    +0
    You try running rsd lite as admin?
     
  3. xkape

    xkape Premium Member Theme Developer Premium Member

    Joined:
    Jul 27, 2010
    Messages:
    3,883
    Likes Received:
    37
    Trophy Points:
    163
    Location:
    OH-IO
    Ratings:
    +37
    I have seen this error a bit. You are in the bootloader and not in recovery right?
     
  4. Chipo

    Chipo New Member

    Joined:
    Oct 27, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yeah, I've tried all of those things. I've tried running all the programs as Admin. I checked "first-come-first-serve". I've restarted both the program and my computer. I uninstalled/reinstalled RSD Lite.

    Will a bad USB cable let you access the SD Card?

    Will using a work computer affect this? (ie running as admin be restricted if I'm not actually the admin on the comp?)
     
  5. Chipo

    Chipo New Member

    Joined:
    Oct 27, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Oops. forgot to say that I have tried this in the bootloader and recovery. (i knew recovery was a waste of time, but I was desperate).

    Another concern I have is that when Im in the bootloader screen my comp says that the SE Flash OMAP3430 MI driver can't be found. Is this a big deal, and what can I do about it? (i cant find the driver)
     
Similar Threads
  1. Ionus
    Replies:
    0
    Views:
    537
  2. SmokeyMP
    Replies:
    2
    Views:
    830
  3. datboiwizzie
    Replies:
    Views:
    N/A
  4. marcus8789
    Replies:
    4
    Views:
    934
  5. slowautoxr
    Replies:
    4
    Views:
    1,290
Loading...