Button lights not predictable

Discussion in 'Motorola Droid X' started by zertsman, Jun 15, 2011.

  1. zertsman
    Offline

    zertsman Member

    Joined:
    Apr 30, 2011
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Ever since the GB update my button lights mostly dont work or can be very bright.

    are there some config options for this?

    Sent from my DROIDX using DroidForums
     
  2. warthawg
    Offline

    warthawg New Member

    Joined:
    Aug 22, 2010
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Try putting it under a light, then covering the sensor with your finger.
     
  3. zertsman
    Offline

    zertsman Member

    Joined:
    Apr 30, 2011
    Messages:
    108
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Wow.. It's slow, but it works. But not always in the mulrimedia dock at night on my nightstand though.

    I wish there was a sensitivity adjustment inlow light. It is now different in GB

    Sent from my DROIDX using DroidForums
     
  4. porpoise hork
    Offline

    porpoise hork Member

    Joined:
    Jun 9, 2011
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    if you are rooted d/l adjbrightness from the market it can shut these off completely.

    just need to restart the app each time you reboot the phone.
     
  5. brad92
    Offline

    brad92 Silver Member

    Joined:
    Sep 29, 2010
    Messages:
    4,496
    Likes Received:
    16
    Trophy Points:
    153
    Location:
    TEXAS
    Ratings:
    +16
    I use adjbrightness, but it also likes to change the display light settings on its own which is a PITA. It will make my phone backlight go almost completely off and the superuser toast icon comes up every time I turn the phone screen on

    sent from my ZombieStomped X
     
  6. porpoise hork
    Offline

    porpoise hork Member

    Joined:
    Jun 9, 2011
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    i have the same issue.. just make sure you have system brightness mode, auto restore and lock off button light checked. all others should not be selected.

    what this does is allows GB to stay incontrol of the main backlight but gives adjbrightness control to disable the hardware key led's.