Build version?

Discussion in 'Sourcery ROM' started by macaddict, Apr 20, 2011.

  1. macaddict

    macaddict Member

    Joined:
    Apr 7, 2011
    Messages:
    86
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Louisville, Ky
    Ratings:
    +0
    So I did a few searches in this forum and not coming up with anything on this. I'm trying to verify my 2.2 update actually took and that's the build that I'm running. Looking at settings>about phone indicates I'm running Sourcery v2.0 final. Looking at settings>sourcery magic>sourcery info shows that I'm running "version series 2". So are these just glitches or should I apply the 2.2 update.zip again?
     
  2. Chizzele

    Chizzele Team Sourcery
    Developer

    Joined:
    Dec 25, 2010
    Messages:
    1,997
    Likes Received:
    17
    Trophy Points:
    103
    Location:
    San Diego CA
    Ratings:
    +17
    You should clean and wipe again and apply 2.2 and gapps again. It happens sometimes i'm not sure why. To me it showed 2.1 a number of times after flashing the 2.2 version just once.
     
  3. macaddict

    macaddict Member

    Joined:
    Apr 7, 2011
    Messages:
    86
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Louisville, Ky
    Ratings:
    +0
    Thanks for the confirmation. It definitely doesnt seem right. I applied the 2.2 again and still I'm seeing v2.0 in the settings panel. Looks like I'll wipe the partitions and try it again.
     
  4. Chizzele

    Chizzele Team Sourcery
    Developer

    Joined:
    Dec 25, 2010
    Messages:
    1,997
    Likes Received:
    17
    Trophy Points:
    103
    Location:
    San Diego CA
    Ratings:
    +17
    If it keeps happening, re-download 2.2 from wifi connection
     
  5. macaddict

    macaddict Member

    Joined:
    Apr 7, 2011
    Messages:
    86
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Louisville, Ky
    Ratings:
    +0
    Just went back and wiped everything twice. Installed 2.0 and then applied the update.zip for 2.2 after a reboot. Now things appear to be ok. Thanks!
     
Search tags for this page
build version calendars
,

calendar build version

,
calendar build version 1.2.3
,
calendar build version 2.3.4
,
calendar build vesion 4.4-15
,
ro.build.version. increment