BUGS!!! Which ones have infested yours?

Discussion in 'Android Tech Support' started by bh8690, Nov 25, 2009.

DroidForums.net is the premier Android Forum - Registered Users do not see these ads. Please Register - It's Free!
  1. bh8690
    Offline

    bh8690 Member

    Joined:
    Nov 19, 2009
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Anyone notice that the phone is getting buggier as days go on. The phone worked miraculously well at first, and now more and more peculiar things are occuring.

    Where the h**l is the appropriate support? Verizon supports by playing with the phone while talking to you, Motorola just sends eveything up tier and does not return phone calls, and Google...well they have become the silent partner.

    Can people list specific buggy issues they are experiencing so that we can assemble a consolidated of consistently experienced issues that can be thrown at these companies...they like to say there are no issues.

    1. Google Maps/latitude...mapping of tag is not perfectly calibrated
    2. Calendar default page changes
    3. Phone is not auto-syncing routinely (what is the default sync time for contacts/calendar....cannot be changed)
    4. TXT message status reports "PENDING" that do not update
    5. GMail contact birthdates that populate google calendar are not syncing to phone calendar
    6. No way to clear MSN trash bin...up to 500 messages
    Last edited: Nov 25, 2009
  2. bh8690
    Offline

    bh8690 Member

    Joined:
    Nov 19, 2009
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I have Where, Movie Flix, Barcode Scanner, Pandora and Ringdroid
  3. Smity
    Offline

    Smity New Member

    Joined:
    Nov 16, 2009
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Detroit
    Ratings:
    +0
    Yes, I have been seeing more issues with my phone as time goes by. A few would be wifi/3G switching, sometimes the wifi shuts off and I have to go into wireless settings and reselect it to turn back on. 3g today would not activate after i left the house and turned the wifi off. Had to shut down the phone and bring it back up for 3G to activate.

    Also I've had it one time lock up on the main home screen which required a restart of the phone. Im not running OpenHome or any other kind of software based home screen changes either so that wasn't the issue.

    I'm not complaining because like we all know this is the first phone with the 2.0 OS and this is the first of its kind from Motorola. Hopefully this Dec.11 patch/fix will help us Droid users out alittle and fix some minor bugs.

    *Also have had a facebook app issue where I had to reset my login because it wouldnt connect to facebook servers and update anything.
    Last edited: Nov 25, 2009
  4. gburns8635
    Offline

    gburns8635 New Member

    Joined:
    Nov 23, 2009
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm also having internet issues. I'm new to this tpe of phone, and everything up until now has been great. I have had to restart my phone several times to get to this site. I don't know if I'm doing something wrong, if its the phone, or if its the network. I live in MD and the weather has been bad. If anyone has any info, I would appreciate help.
  5. Smity
    Offline

    Smity New Member

    Joined:
    Nov 16, 2009
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Detroit
    Ratings:
    +0
    @ gburns8635

    That maybe carrier issues, maybe a data outage or something in your area. They happen all the time but verizon doesn't let the general public know about it most of the time. Fortunitly where i work, since we use Verizon for a majority of there data coverage I get those outages when they happen and when they get resolved. Most aren't due to weather as an FYI!
  6. Dan_Droid
    Offline

    Dan_Droid Member

    Joined:
    Nov 17, 2009
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I haven't experienced any of the issues you describe. I have about 100 3rd-party apps installed that I downloaded from the market, and my phone works fine. It hasn't slowed down at all and I have no problems syncing, getting email/text notifications, or using wifi. Wifi automatically switches to 3G when I leave me house (when it gets out of range of my home network), and it automatically reconnects when I return. Don't know what to tell you.

    The only genuine "bug" I have experienced is the camera auto-focus bug that everyone was experiencing a few weeks ago. But that has since fixed itself, and a permanent fix is supposedly coming in the December OTA update.
    Last edited: Nov 25, 2009
  7. Martin030908
    Offline

    Martin030908 DF Super Moderator

    Joined:
    Nov 1, 2009
    Messages:
    8,805
    Likes Received:
    0
    Trophy Points:
    151
    Ratings:
    +0
    Sounds like carrier issues. Everything seems to be occuring when you're sending/receiving. Call VZW see what they say.
  8. Smity
    Offline

    Smity New Member

    Joined:
    Nov 16, 2009
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Detroit
    Ratings:
    +0
    @ Dan Droid

    Well we are all glad that you are not experiencing any issues besides the camera bug but there have been an issues of all types happening to Droids in the wild.

    Mine specific might be tied to my wireless router at home, BUT the lock up on the home screen and the 3G not switching over/activating when I left my house and the whole facebook issue seem to be a software issue.

    Again I'm not complaining about it im just stating the facts that I have observed through the week and a half that i've owned the phone.

    This thread is not how well your phone has been but what bugs you have experienced.
  9. Dan_Droid
    Offline

    Dan_Droid Member

    Joined:
    Nov 17, 2009
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Sorry that I don't have anything to complain about. You asked for bugs, and I responded by saying I didn't have any bugs except for the camera problem which everybody had. All of your issues sound like problems with your carrier, or your own wifi network, not bugs with the phone itself (as others have mentioned). Many, many people are using the same phone you have, with the same operating system, and tons of apps installed, and are not experiencing any of the issues you describe. Maybe you should take that as an indication that your problems may not be solely related to a "software issue".

    As for your wifi shutting off, make sure you don't have Wifi set to turn off when the screen turns off. This is a common "bug" that people keep complaining about. It's under Menu -> Settings -> Wifi & networks -> Wi-fi settings -> Advanced -> Wi-fi sleep policy.
  10. Smity
    Offline

    Smity New Member

    Joined:
    Nov 16, 2009
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Detroit
    Ratings:
    +0
    So the multiple people I have found with the facebook app issue is our carrier correct? All that fixed it was a re-setup of the facebook app

    And when the phone froze up on the homescreen and having to hardboot the phone was the carrier correct? All that fixed it was a reboot

    And tring to "push" the phone to 3G on the identifaction bar by opening the phone browser and also trying manually hitting the wifi on and off. Still didn't activate 3G was the carrier correct? All that fixed it was a reboot

    Come on Dan, there are issues with the phone and Verizon/Google has admitted it and are going to push a update Dec.11, not all issues will be solved and im sure that there will be a more people that will have different issues than what is being patched on Dec.11
  11. Dan_Droid
    Offline

    Dan_Droid Member

    Joined:
    Nov 17, 2009
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Don't even know what "issue" you are talking about. I have the Facebook app and use it all the time, no problem at all (other than the fact that it uploads pictures ridiculously small...that's a bug).


    Phones, especially smartphones, freeze from time to time. No big deal. It happens. It's usually due to the phone running out of memory or an unstable application (or several). If it is happening all the time, there's probably something wrong with the physical hardware in your phone, and you should exchange it. If it happened to you once, there's nothing wrong with your phone, and you should get over it.

    That doesn't even make any sense. But if you were rapidly turning your wifi on and off, I imagine your phone could become confused and this would probably require you to reboot it in order to get it working again. Sounds like user error. Did you bother to even look at the wifi solution I offered you?

    Come on Smity, of course there are some issues, it's a brand new phone and a new major release of a young operating system. However, none of the issues you describe are issues that are rumored to be part of the Dec 11th OTA update. The way you describe them, your issues are now starting to sound less like carrier problems and more like user error.
  12. Smity
    Offline

    Smity New Member

    Joined:
    Nov 16, 2009
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Detroit
    Ratings:
    +0
    1. There are reports that the facebook app will stop working out of the blue and gives you an error of not being able to update. Quick Fix, reset up the account.

    Google it

    2. You stated all my issues were because of my carrier correct?

    3. No, I got to work and unlocked my phone and seen that there was no 3G notification on the top task bar, you know by the signal strength and it was not there. So I tried to open the web browser up and go to google.com, the browser poped up but gave me a network type error message. Then i closed that and switched the WiFi connection on waited for about 30-40 seconds since it couldn't find any wifi connections that I could access, there were some but they were locked out meaning i didnt have passcode. Switched the wifi off waited about another 30-40 seconds still no 3G notification, tried to open the browser again and same error message after a refresh. Rebooted the phone and low and behold 3G popped right up.

    NOT A USER ERROR. I am very patient.

    and please stop trying to twist me words by only quoting half of what I say and stating the exact same things that I have stated a few post up EXAMPLE:

    Come on Dan, there are issues with the phone and Verizon/Google has admitted it and are going to push a update Dec.11, not all issues will be solved and im sure that there will be a more people that will have different issues than what is being patched on Dec.11


    Your response:

    Come on Smity, of course there are some issues, it's a brand new phone and a new major release of a young operating system. However, none of the issues you describe are issues that are rumored to be part of the Dec 11th OTA update.

    ?????

    And like I stated I AM NOT COMPLAINING!

    Example:

    I am also not the one that opened this thread up?
    Last edited: Nov 25, 2009
  13. Dan_Droid
    Offline

    Dan_Droid Member

    Joined:
    Nov 17, 2009
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Sorry, I don't have time to argue with people who just want to argue for the sake of arguing. Or people that just want to complain for the sake of complaining. Or people who get mad when other people don't automatically agree with and validate everything they say. Or people who get mad when other people try to offer them solutions.

    Good luck getting all your "issues" fixed. Meanwhile, the rest of us will be happily cruising along without you.
  14. Smity
    Offline

    Smity New Member

    Joined:
    Nov 16, 2009
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Detroit
    Ratings:
    +0
    ^ IDIOT :icon_eek:
  15. aaf709
    Online

    aaf709 Nice Guy Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    4,189
    Likes Received:
    49
    Trophy Points:
    163
    Location:
    So Cal
    Ratings:
    +49
    The only bug I've seen (so far, anyway) other than the phone is that it has said "Droid" maybe 15 times in a row. This has happened twice so far.
    Last edited: Nov 25, 2009