[bugs] known issues (read me first)

Discussion in 'Liberty ROM DX' started by Koveleski, Jun 6, 2011.

Thread Status:
Not open for further replies.
  1. Koveleski

    Koveleski Premium Member
    Premium Member Developer

    Joined:
    Jan 19, 2010
    Messages:
    1,115
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    Poughkeepsie
    Ratings:
    +1
    I'll attempt to maintain a list of known issues/solutions.
    -----------------------------------------------------

    To correct, delete libertycustomizer.zip and libertycustomizer folder off your sdcard. This is due to a bad download and is not something we can correct other then remind you to utilize wifi for the best results.

    Re-enable ads on your device, this should fix the issue.

    Go into Liberty Toolbox, press menu > Settings. Turn off 'Recovery Safe Mode'.
     
    #1 Koveleski, Jun 6, 2011
    Last edited: Jun 6, 2011
  2. Koveleski

    Koveleski Premium Member
    Premium Member Developer

    Joined:
    Jan 19, 2010
    Messages:
    1,115
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    Poughkeepsie
    Ratings:
    +1
    More space.
     

Latest Threads

 
Title
Replies Views
Last Message
  1. dfgdgwe04
    Replies:
    0
    Views:
    1
  2. dfgdgwe04
    Replies:
    0
    Views:
    1
  3. dfgdgwe04
    Replies:
    0
    Views:
    1
  4. dfgdgwe04
    Replies:
    0
    Views:
    1
  5. dfgdgwe04
    Replies:
    0
    Views:
    1
  6. dfgdgwe04
    Replies:
    0
    Views:
    1
  7. dfgdgwe04
    Replies:
    0
    Views:
    1
  8. dfgdgwe04
    Replies:
    0
    Views:
    1
Loading...
Thread Status:
Not open for further replies.