Bugless Beast V0.4 Android 2.2 FRF84B ---- WIFI Issue

Discussion in 'Bugless' started by madrunner01, Jul 7, 2010.

  1. madrunner01

    madrunner01 New Member

    Joined:
    Jul 7, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Auburn. AL
    Ratings:
    +0
    Hey guys can someone give me a bit of help. Not new to rooting, but I just installed this ROM, and now my wifi isn't working properly. It will connect/disconnect/connect/disconnet. It's just going through that loop. It was fine before. Any idea's what could be causing this ?? Thanks
     
  2. KimberCT

    KimberCT New Member

    Joined:
    Jul 7, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I've been having very poor WiFi performance with BB 0.3 and 0.4, while BB 1.1 was fine.

    I haven't been able to test it much. It seems like it works fine connecting to my Linksys WRT54GL at work, but is very very slow on my Netgear WNDR3700 at home. Both are using WPA2.
     
  3. cooltool

    cooltool New Member

    Joined:
    Jan 16, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Are you using the stock kernel or you installed a different one?
     
  4. KimberCT

    KimberCT New Member

    Joined:
    Jul 7, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Right now I'm using the stock kernel, but I also have the same problem with ChevyNo1's 1.2LV kernel.
     
  5. cooltool

    cooltool New Member

    Joined:
    Jan 16, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I had problems with ChevyNo1's kernel and my wifi not working. I installed P3D medium voltage and it seems to have resolved it and my phone actually runs cooler too!

    You may give it a shot:
    P3Droid Kernels
     
  6. Sal R.

    Sal R. Member

    Joined:
    Nov 26, 2009
    Messages:
    418
    Likes Received:
    15
    Trophy Points:
    18
    Ratings:
    +15
    I've been having the same wifi problem with all the froyo roms. I mean, I would be literally standing right next to my router at home and still experience the connect/disconnect/connect/disconnect/connect/disconnect/connect problem.

    Going to try the untouched version pete put out to see if it's isolated to the custom roms built off of FRF57/83.

    Maybe it's a kernal issue?

    Never had this problem w/ any of the 2.1 ROMs.
     
  7. huskur

    huskur Senior Member

    Joined:
    Dec 3, 2009
    Messages:
    1,869
    Likes Received:
    36
    Trophy Points:
    78
    Location:
    Lower Delaware
    Ratings:
    +36
    OK. These are my findings......Plain 2.2 with stock kernel= no issues with wifi. Now, the minute i theme it my wifi breaks.

    This is how i fixed it.....

    1. Wiped data/cache 3 times each
    2. Installed the 2.2 ROM (i have done several)
    3. IMMEDIATELY after ROM installation i applied the theme of choice
    4. Reloaded all my apps with "my backup pro"

    VOILA----Wifi issue no longer an issue

    BTW.... I use chevys 1.25 LV kernel (his newest one)
     
  8. madrunner01

    madrunner01 New Member

    Joined:
    Jul 7, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Auburn. AL
    Ratings:
    +0
    I am using the kernel that came in the ROM. I haven't changed anything. I never had issues with wifi on any other ROM before. I am sitting literally a couple feet from the router.
     
  9. KimberCT

    KimberCT New Member

    Joined:
    Jul 7, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Installed P3Droid's 1.2LV kernel. Will report back if it works when I get home tonight.
     
  10. huskur

    huskur Senior Member

    Joined:
    Dec 3, 2009
    Messages:
    1,869
    Likes Received:
    36
    Trophy Points:
    78
    Location:
    Lower Delaware
    Ratings:
    +36
    First thing you should do is power cycle your router.
     
  11. cuzzinz

    cuzzinz Member

    Joined:
    Nov 19, 2009
    Messages:
    147
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Hey guys I put this (http://www.droidforums.net/forum/bugless/52635-official-you-having-wifi-problems-thread.html) thread together a little bit ago so that things could be kept track of a little better for Pete to fix the issue.

    The problem seems to be geared more towards people with WPA/WPA2 encryption enabled on their routers.

    I have flashed the newest P3 125-1000GHz LV Kernel as of yesterday but I haven't had a chance to test it out...I'll post tomorrow once I try it out at home.

    Please post in this thread: http://www.droidforums.net/forum/bugless/52635-official-you-having-wifi-problems-thread.html

    MODS: if you could merge these threads that would be greatly appreciated. Especially if some of these solutions can help other people from the original thread.
     
  12. KimberCT

    KimberCT New Member

    Joined:
    Jul 7, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    No change with the P3Droid kernel.
     
Search tags for this page

bugless beast wifi fix

,
wifi fix for the beast rom