Bugless Beast Help, USB Storage Corrupt

Discussion in 'Bugless' started by BenjaSands, Jun 24, 2012.

  1. BenjaSands

    BenjaSands New Member

    Jun 24, 2012
    Likes Received:
    Trophy Points:
    So, it is a long story and here it is documented and more in detail if anyone would like to read it to better help me So I messed up my phone. - Android Forums at AndroidCentral.com

    I have a Nexus S 4G Rooted, For those that want the brunt of it, well I installed the Bugless Beast ROM. I made a backup of The Rom using Rom Manager, I backed up my apps and stuff using Titanium Backup. So the ROM was malfunctioning and I decided to do a Stock Restore with One Click Gingerbread restore for the Nexus S 4G. I wanted to start new like my phone was out of the box. I followed the guide, everything went through successfully and then instead of starting the phone just became stuck on the Google Screen. It never started.

    I try to delete things from the USB Storage through the phone because I think the backups on ROM Manager are causing the problem and they delete, the Storage even shows it freed up space, but if I restart the phone I check, and the stuff I deleted is magically back. I even deleted the ROM Backups from ROM Manager and they deleted, but as soon as I restarted my phone The Backups were there again. I try to copy files to the USB Storage and although while I do it it shows the files are copying and it does it successfully, once I get to the phone nothing is there.

    It seems something is wrong with the USB Storage, to where I cant copy anything, or write anything, the same ole files that were there when I did the Bugless Beast backup are still there and I have not been able to delete or copy anymore files since... this in turn is making me unable to wipe The Data on it which is why no ROM installations let me start a new and they all start the Bugless Beast backup. I used clockword to do a "factory reset" and "data wipe" (before I install a ROM) but that does nothing and when a ROM starts it starts with all my old stuff saved. It is almost like the stuff on my USB Storage is undeletable or unmodifiable.

    Do you guys have any suggestions on how I can Wipe my Data or do a Factory Reset? ( I am willing to try anything at this point)

    The following are the methods to wipe my phone I have tried and none of them wipe it and they all start the same ole messed up ROM.

    :I tried doing a factory restore to 4.0.4 ICS using Odin but it did not work. All My Old Data was still on my USB Storage.

    I tried formatting the USB Storage on Windows and on MAC and neither did nothing. Everything was still there.

    I tried : [NS4G] [UPDATED] One Click Return to stock V2.0

    [GUIDE] Restore to Stock/Unroot for the Nexus S 4g

    Flash to Stock ICS 4.0.4 and Gingerbread

    the list goes on and on...

    The Messed up Rom that does start I go to settings and "Erase USB Data" or "Factory Restore" and it just restarts and some android guy with a Red Yield sign comes up and nothing gets deleted.
    #1 BenjaSands, Jun 24, 2012
    Last edited: Jun 24, 2012
Search tags for this page

android usb corruption