Bugless Beast - Anyone having Nandroid issues?

Discussion in 'Android Hacks and Help' started by Canefan, Feb 1, 2010.

DroidForums.net is the premier Android Forum - Registered Users do not see these ads. Please Register - It's Free!
  1. Canefan
    Offline

    Canefan Member

    Joined:
    Dec 27, 2009
    Messages:
    125
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I'm running BB 0.7.2 800mhz and was planning to upgrade to the new 950mhz version. Wanted to do a Nandroid Backup first and can't get it to complete. It hangs at "Dumping system.tar" and requires a battery pull to get out of it. This has never happened before. Anyone else seen this or have suggestions?
  2. hobby31
    Offline

    hobby31 Member

    Joined:
    Nov 21, 2009
    Messages:
    299
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    Florida
    Ratings:
    +4
    I did a nandroid backup of 0.7.2 at 800mhz last night without issue and upgraded to 0.7.2 at 950 mhz with no problems. Must be something in your system.
  3. sudermatt
    Offline

    sudermatt Member

    Joined:
    Dec 3, 2009
    Messages:
    117
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I had problems with BB072. It wouldn't go past the motorola on bootup.

    I switched to Smoking Glass
  4. darthdroid
    Offline

    darthdroid New Member

    Joined:
    Nov 11, 2009
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    somewhat off topic

    Can someone who upgraded from 7.1 to 7.2 comment on the update.zip instructions that pete has in his post? regarding the "uninstall any .odex and .apk that i previously moved to /data" - i could not find any explanation regarding this.
  5. hobby31
    Offline

    hobby31 Member

    Joined:
    Nov 21, 2009
    Messages:
    299
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    Florida
    Ratings:
    +4
    I went from a regualar 2.0.1 that was rooted to BB 0.7.1 using the nandroid method. I then went from 0.7.1 to 0.7.2 at 800 MHz last night using the update method. Whithin a couple hours I noticed that 0.7.2 at 950 MHz was out so I updated using the update method. I saw the instruction about what you are talking about uninstalling any .odex and I too didn't know what it was talking about. I went ahead and did it anyway and I've had no problems what so ever. I am having issues with the new music app as it freezes up when scrolling. The 3d album art is nice and it doesn't seem to freeze up as much as when in portrait and scrolling normally.

    Edit: I found out what my music problem was. I just kept scrolling. It would freeze for a couple seconds and then scoll a little more. It took about a minute and I finally reached the bottom. Since then it scrolls nicely. Apparently it had to build a data base or something is all I can figure out.
    Last edited: Feb 1, 2010
  6. darthdroid
    Offline

    darthdroid New Member

    Joined:
    Nov 11, 2009
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I guess this particular item is referencing something that is no logner valid..
    Thanks !
  7. agent42o
    Offline

    agent42o Member

    Joined:
    Jan 27, 2010
    Messages:
    227
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Portland, OR
    Ratings:
    +0
    Well, I don't know about others, but for me there was a few apps I installed into the /system/app directory, so before I updated I copied those out into another directory and did the install. It wiped those apps out, since they weren't in the default install, after that I pushed them back in and re-setup my theme, good to go.
  8. captaingadgets
    Offline

    captaingadgets New Member

    Joined:
    Dec 15, 2009
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    yes after install of ver 72 i can not do a nandroid backup as well. it hangs and a battery pull is needed. when i put 71 in i did a backup fine then I did a upgrade.zip for 72 and then the 2nd update zip on the 31st. on the 1st i saw the new ver with same number (72) with 950mhz. so i did a verginoem restore and then restored data on my 71 bu. i then insyalled the new 72 posted on the 1st. same thing on bu on 72 after locks on nandroid if a bu is done. other then that the rom is fine.
  9. evilsock
    Offline

    evilsock Member

    Joined:
    Nov 12, 2009
    Messages:
    617
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    knox county TN
    Ratings:
    +0
    for the first time ever i did a nandroid backup, then tried to restore it (started with bds yada yada) and it exited with status 25. and one time with 32
    this is with bugless beast 7.2
    related?
  10. Canefan
    Offline

    Canefan Member

    Joined:
    Dec 27, 2009
    Messages:
    125
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    That's weird. Sounds like you had the same problem I did doing a Nandroid backup with the first version 0.7.2. I did a Nandroid restore back to 0.7.1, confirmed that backups worked and then did the update.zip for 0.7.2 950mhz. Then performed a Nandroid BU and it completed just fine.
  11. captaingadgets
    Offline

    captaingadgets New Member

    Joined:
    Dec 15, 2009
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Well I did the same thing restored 71 and did update.zip and backup then worked.
  12. djtrick9
    Offline

    djtrick9 New Member

    Joined:
    Jan 24, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am having the same issue. looks like your thread got hijacked by other posts. I am at 7.4 of the Bugless Beast and cannot do a backup. getting the same hang at Dumping system.tar