Bug ?'s

Discussion in 'ChevyNo1' started by jchammer123, Feb 23, 2011.

  1. jchammer123

    jchammer123 Member

    Joined:
    Mar 22, 2010
    Messages:
    940
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Houston
    Ratings:
    +2
    I installed SS 5.0 last night and was initially impressed with the rom. However, this morning I started setting up homescreens and using apps and I noticed The Weather Channel app just says "no location found, check your spelling and try again". This happens no matter what I put in the search box. Also, I wanted to run a quadrant test and it gets halfway though the test and says "Internal error while running quadrant", and freezes the app. Any ideas? I tried uninstalling and reinstalling, and also tried restoring data and also wiping data and no go.
     
  2. VingInMedina

    VingInMedina Member

    Joined:
    Jan 18, 2010
    Messages:
    175
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Medina, Ohio
    Ratings:
    +1
    The Weather Channel App doesn't work for me on any of the Gingerbread ROMS I have tried (Liquid, UD and SS). I get a FC very quickly.
     
  3. jchammer123

    jchammer123 Member

    Joined:
    Mar 22, 2010
    Messages:
    940
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Houston
    Ratings:
    +2
    I've tried a few GB roms and was not very impressed with any of them, lots of issues. I liked the design of SS 5.0, so I'm gonna try the Froyo version tonight.

    Sent from my Droid using DroidForums App