Browser setting to not bring up mobile view on xoom?

Discussion in 'Motorola Xoom' started by mortoxoom, Apr 19, 2011.

  1. mortoxoom
    Offline

    mortoxoom New Member

    Joined:
    Apr 10, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    The default xoom browser does not have a setting to not bring up mobile view of web sites. My HTC incredible browser froyo 2.2 does allow me to always go to desktop view (full web) by default.

    I hate most mobile web sites. Some sites don't have a link from mobile site to bring up full site.

    I tried downloading opera, firefox, skywire and dolphin. I didn't like skywire or dolphin because i'd rather not have all my activity go thru their servers. Firefox also did not have an option to turn off mobile view.

    Am I missing something? I find it hard to believe honeycomb would force mobile view.

    Sent from my Xoom using DroidForums
  2. vamp6x6x6x
    Offline

    vamp6x6x6x New Member

    Joined:
    Mar 23, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    In the stock browser address bar type: about:debug and hit enter/go. Then go to settings --> debug, and change the UAString to Desktop. Then desktop view will work.
  3. mortoxoom
    Offline

    mortoxoom New Member

    Joined:
    Apr 10, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    That works great on some sites. But a reboot seems to lose it. Plus other sites go as desk top to the main site but then goes to their Mobi sucks site after I click a link. My HTC incredible 2.2 browser works on those sites and stays as desktop.

    But obviously having a xoom means I want the full site, not the limited site.

    I still cannot believe its not built in as well as it is in 2.2 to avoid the mobi's.

    Thanks for your help!

    Sent from my Xoom using DroidForums
  4. The_Other_Ray
    Offline

    The_Other_Ray New Member

    Joined:
    Aug 6, 2010
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    0
    Yeah, it sucks having to do the debug trick each time. And i don't want to have to roott my xoom to use this feature either. Hopefully a future update will fix this.

    Also, does anyone know how to set youtube by default in low quality? I have a wifi only xoom tethered to my incredible and when i'm using youtube, it's automatically plays videos in hq which takes forever through 3g and it keeps pausing to buffer. I don't mind watching videos in low quality which i have to manually select each time i select a different video.

    Sent from my Xoom using DroidForums
  5. WsW-WYATT-EARP
    Offline

    WsW-WYATT-EARP New Member

    Joined:
    Oct 25, 2010
    Messages:
    197
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    SouthEastern Wisconsin
    use the dolphin browser and you can set it to "desktop" mode and bring up the full site all the time.
Search tags for this page
bring up full site not mobile
,

change android tablet browser not mobile xoom

,
desktop view in xoom
,

droidx defaulting to mobile site instead of desktop

,
firefox force non mobile website
,
force website page on xoom
,
how can i get my xoom to use a full site
,

how to change browser settings on xoom

,
how to change display settings on xoom
,
how to set motorola xoom browser always choose mobile web pa
,
motorola browser settings
,
motorola xoom always show non mobile
,

xoom browser not mobile

,

xoom full websites

,

xoom turn off mobile view