Browser Lag issue in Droid 2.0.1 - Video Example

Discussion in 'Android Tech Support' started by Jef, Dec 10, 2009.

  1. Jef
    Offline

    Jef Member

    Joined:
    Nov 6, 2009
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    It appears there is a Browser lag issue in the Droid 2.0.1 update.

    I created a video if it so others can see it if they do not have the update already

    Browser Issue with Verizon Droid 2.0.1 Update - JefTek.com

    If you can help report the issue, we can get some attention and get it fixed from Google.
     
  2. New2u
    Offline

    New2u DF Super Moderator

    Joined:
    Oct 25, 2009
    Messages:
    3,629
    Likes Received:
    17
    Trophy Points:
    153
    Location:
    Tallahassee, Fl
    Ratings:
    +17
    While you may have this issue, from what i understand, most do not. My browser and speed of the browser has actually improved. There is zero lag on mine.
     
  3. Jef
    Offline

    Jef Member

    Joined:
    Nov 6, 2009
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    New2u,

    I thought I didn't have the issue either, since I updated to 2.0.1 the other night. I don't know when I really started noticing it, but now that I see it, it becomes apparent.

    It's not on EVERY site which makes it hard to figure out why. I would chalk it off to a bad site, but It wasn't like this before.
     
  4. Jef
    Offline

    Jef Member

    Joined:
    Nov 6, 2009
    Messages:
    54
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    If you go to this site (droidforums.net) on the 2.0.1 is the scrolling smooth, or is it jerky?

    Mine is jerky both in page view and in zoomed in.
     
  5. jkayner
    Offline

    jkayner Member

    Joined:
    Nov 10, 2009
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I did a video also, it's definately an issue. Even happens in Dolphin.

     
  6. fishepa
    Offline

    fishepa Member

    Joined:
    Nov 20, 2009
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    So is mine, it's really frustrating.
     
  7. Zodduska
    Offline

    Zodduska Member

    Joined:
    Nov 17, 2009
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Mine is choppy too, much worse than 2.0
     
  8. MrHug3
    Offline

    MrHug3 New Member

    Joined:
    Nov 6, 2009
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Midwest
    Ratings:
    +0
    I thought I was the only one. After update, browser is horrible. Dolphin sucks now too. I even did a factory reset just in case, only thing that did was kill my yahoo account. :mad:
     
    Last edited: Dec 10, 2009
  9. imaROBOT
    Offline

    imaROBOT Member

    Joined:
    Nov 18, 2009
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Trying using a different browser.. like Dolphin. Just to test..
     
  10. MrHug3
    Offline

    MrHug3 New Member

    Joined:
    Nov 6, 2009
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Midwest
    Ratings:
    +0
    I already did that.
     
  11. Mojo
    Offline

    Mojo Active Member

    Joined:
    Nov 25, 2009
    Messages:
    1,357
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    S.W Missouri
    Ratings:
    +0
    Yeah my scrolling is not as smooth either. It is like it has little "stutters" in it.... oh well hope it is addressed in the next update. Or maybe I will root my device and try to get the Milestone Browser for a fix... has anyone done that yet?
     
  12. jkayner
    Offline

    jkayner Member

    Joined:
    Nov 10, 2009
    Messages:
    119
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    yeah, not working yet...
     
  13. JerryRecords
    Offline

    JerryRecords New Member

    Joined:
    Nov 23, 2009
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Chicago, IL.
    Ratings:
    +0
    browser laggy too
     
  14. freesoftwarefan
    Offline

    freesoftwarefan New Member

    Joined:
    Nov 23, 2009
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Agreed 100%. After update to 2.01, smooth browser scrolling has become very choppy. Major downgrade to the phone experience.
     
  15. Erron
    Offline

    Erron Developer Developer

    Joined:
    Nov 8, 2009
    Messages:
    1,074
    Likes Received:
    0
    Trophy Points:
    36
    Ratings:
    +0
    Mine is very smooth, unless its still loading data for the page which is to be expected.

    I am not having the lag issue.