1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

browser issue

Discussion in 'Motorola Droid 4' started by slikno420, Jul 11, 2012.

  1. slikno420
    Offline

    slikno420 New Member

    Joined:
    Jul 9, 2012
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    iowa
    Ok recently rooted and rommed using eclipse rom. (Not ready to commit to ics yet) when I go into my browser usually you can just start typing some thing like "droid 4 roms" and it will pop up with google search results, however when I try this it takes me to google.com with no results just the webpage. Any ideas how to fix this?
  2. GigaJake
    Offline

    GigaJake New Member

    Joined:
    Oct 8, 2011
    Messages:
    437
    Likes Received:
    17
    Trophy Points:
    0
    Sounds like a browser setting. Check your settings and make sure everything is in place. Try an alternative browser as well, I'm running cm9 on the ics leak but use Chrome from the Play Market. I'm not familiar enough with Eclipse to suggest something about the system.

    Sent from my XT894 using Tapatalk 2
  3. orangechoochoo
    Offline

    orangechoochoo New Member

    Joined:
    Feb 12, 2012
    Messages:
    1,109
    Likes Received:
    12
    Trophy Points:
    0
    Location:
    On a caboose
    I always have to press the magnifying glass and then type what I'm looking for to search. I never was able to just start typing and it automatically inputs in the search box.

    One feature I would like is "find as you type" instead of the "find on page" option which btw doesn't always find something when I know it's there.
  4. slikno420
    Offline

    slikno420 New Member

    Joined:
    Jul 9, 2012
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    iowa
    Think I kind of got it figured out. Had to download dolphin browser, might have been something in the rom itself. Thanks guys.