Browser FCing, can't sucessfully reinstall

Discussion in 'Android Support' started by erfoster, Feb 6, 2011.

  1. erfoster

    erfoster New Member

    Joined:
    Nov 23, 2009
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Poughkeepsie, NY
    Ratings:
    +0
    I went to change the user agent in the stock browser this morning, only to find the option missing. I went to install the modified version of the browser though UD settings, but after the install, the browser would instantly FC when you launched it. I tried reinstalling the modified browser, stock version, even tried using the apk from a couple different ROMS I had saved, and every single one does the same thing. I tried running the fix permissions script, double checked manually permissions were set to rw-r--r--, cleared out the data and cache, tried restoring with Titanium Backup, but no way no how can I manage to get the stock browser running again. Am I missing something here?

    Rooted D1
    UD3 Beta
     
Search tags for this page

galaxy s2 stock browser apk

,

html to reinstall browser.apk

,

reinstall browser on android

,

rreinstall andoid browser