Browser does not auto fit screens

Discussion in 'Android Applications' started by MoonScar119, Jul 6, 2010.

  1. MoonScar119

    MoonScar119 Member

    Joined:
    Jul 6, 2010
    Messages:
    136
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I have to double tap every single page.. i have turned on and off the "auto-fit pages" setting.... I have tried changind the text size.... I have tried disabling "open pages in overview."


    sooooo annoying. It just stoped working after I did a foactory reset on the phone. it is 100% up to date and non-rooted.

    Any suggestions. When i have auto-fit enabled it does zoom out a little, just not enough though. still have an inch of page to view on the right that i have to scroll to see.
     
  2. MoonScar119

    MoonScar119 Member

    Joined:
    Jul 6, 2010
    Messages:
    136
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    dang... nothing
     
  3. WrightTechDave

    WrightTechDave New Member

    Joined:
    Apr 30, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I am having the same problem, it is odd.. Hope someone answers soon as this is getting annoying...
     
  4. WrightTechDave

    WrightTechDave New Member

    Joined:
    Apr 30, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0

    I just went back to look into it and it appears to be working now.

    Try This:

    Go into setting for the browser, at the bottom you will see a choice to Restore to Defaults. Restore to defaults and turn off Overview.

    This worked for me....
     
  5. chas1

    chas1 New Member

    Joined:
    Sep 14, 2011
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Now referring to Droid Bionic: 9-2011. Even though the browser that the phone comes with has 'autofit pages' checked, it does NOT reformat the pages. To read an article that has been zoomed in so that the lines go beyond the left and right margins, it does not reformat. The Samsung Charge does reformat, as it should. Motorola apparently deleted the + and - magnifier icons so that only the pinch zoom was left. Pinch zoom never reformatted, but the magnifiers did. Apparently, the programmers never realized this, so that by deleting the magnifiers, no option was left to reformat. This is just plain SLOPPY. To me, the absence of auto-fit is a deal breaker. I cannot read an article at a comfortable zoom by scrolling left and right for each line. Each iteration of an OS is supposed to improve an experience, not revert back to a less helpful option. Does anyone have a solution for the absence of autofit in the Bionic Zoom (as I said, the option is actually there in settings, but it doesn't work).
     
  6. Rekurzion

    Rekurzion New Member

    Joined:
    Oct 9, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Try disabling Javascrpit from your phones browser. I also deleted all cookies and cache and history from my browser just to be sure. Remember to reload the website after making the settings changes.
     
    Last edited: Oct 9, 2011
  7. afrost55

    afrost55 New Member

    Joined:
    Oct 9, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    If it isn't rooted i usually just drive up to the store and make them fix it. Did you restore to default in the browser settings?
     
Search tags for this page
android auto-fit pages
,

android browser auto zoom

,

android browser fit to screen

,
android browser zoom to fit
,
android navegator auto zoom
,
auto fit pages galaxy s4
,

autofit pages android

,
browser fit to screen android
,
galaxy s4 auto fit page size
,
how to enable fit screen option in default andriod browser