browser and go play not downloading from data

Discussion in 'Droid RAZR' started by NZRocketman, Mar 19, 2012.

  1. NZRocketman

    NZRocketman Member

    Joined:
    Feb 1, 2012
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    my razr seems to not want to download apps or run the browser while on 3g and only works by wifi.

    before you think i'm dumb i have turned off data saver therefore its should work and not cue my downloads.

    any help or suggestions for this
     
  2. FoxKat

    FoxKat Premium Member
    Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    14,808
    Likes Received:
    4,748
    Trophy Points:
    838
    Location:
    Pennsylvania
    Ratings:
    +5,287
    Current Phone Model:
    Droid Turbo 2 & Galaxy S7
    OK, so data saver is off. Good. Perhaps it simply needs to have the radios power-cycled. You can use the Airplane mode to do this (Menu, Settings, Wireless & network settings, Airplane mode).

    There are also some good tools on the Play Store that work nicely for this, including widgets to accomplish the above. I actually have found that Data Enabler widget works better (more consistently) than even cycling Airplane Mode. Good luck! ;)
     
  3. NZRocketman

    NZRocketman Member

    Joined:
    Feb 1, 2012
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    all my facebook apps, gmail and news papers works fine. it just see the browser and go play that doesnt
     
  4. SallyC

    SallyC Senior Member

    Joined:
    Dec 1, 2011
    Messages:
    1,247
    Likes Received:
    102
    Trophy Points:
    63
    Location:
    Michigan
    Ratings:
    +103
    Sounds pretty frustrating - and strange. Did they ever work correctly? Have you tried installing another browser like Dolphin and seeing if it works?

    Have you checked your settings for the Play Store? Open the application > menu > settings > Update over Wifi only. I'm not sure if that's just updates or if it also might affect any download.

    The only other thing I can think of is to try clearing your data and cache under Manage apps for both those programs.
     
  5. NZRocketman

    NZRocketman Member

    Joined:
    Feb 1, 2012
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    not sure if its got something to do with something else strange on my phone. in the notification bar i got a symbol of a simcard however when i pull it dont there is no error message or anything. sim card works fine for making calls etc
     
  6. SallyC

    SallyC Senior Member

    Joined:
    Dec 1, 2011
    Messages:
    1,247
    Likes Received:
    102
    Trophy Points:
    63
    Location:
    Michigan
    Ratings:
    +103
    Try going to Menu, Settings, Wireless network, and Mobile networks then Network Mode. Change it to CDMA only.

    That error is associated with a flakey 4G LTE signal, which could also account for your problem. Changing it to 3G only will check if that's the problem.
     
  7. NZRocketman

    NZRocketman Member

    Joined:
    Feb 1, 2012
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    its already set on 3G as New Zealand doesn't have 4G LTE. Its just really strange that Facebook, emails, viber phone calls work however the actually downloading the apps just get added on the cue and browser doesn't work full stop. I have tried the built in browse as well as Opera
     
  8. SallyC

    SallyC Senior Member

    Joined:
    Dec 1, 2011
    Messages:
    1,247
    Likes Received:
    102
    Trophy Points:
    63
    Location:
    Michigan
    Ratings:
    +103
    Yes, that is strange. Like something's messing with them. Have you tried starting the phone in Safe Mode and seeing if they work then?
     
  9. NZRocketman

    NZRocketman Member

    Joined:
    Feb 1, 2012
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    i'll give it a go, i didn't even no there was a safe mode
     
  10. NZRocketman

    NZRocketman Member

    Joined:
    Feb 1, 2012
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    no luck there either
     
Search tags for this page

browser not working on razr1

,
droid razr m not downloading
,
gobrowserdownload