Briked phone, RSD acting weird

Discussion in 'Liberty ROM DX' started by amaress, Apr 29, 2011.

  1. amaress

    amaress New Member

    Joined:
    Jan 2, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hey,

    I bricked my phone upgrading from Liberty 2.0.1 to the gingerbread nightly. I'm trying to RSD. It was up and running, then I walked away, and when I cam back it just says connected, like I hadn't evens tarted it, no status, doesn't tell me to restart, nothin'.

    The phone still says SW update, so I'm not sure what to do?
     
  2. nerdslogic

    nerdslogic Silver Member

    Joined:
    Nov 20, 2010
    Messages:
    2,531
    Likes Received:
    1
    Trophy Points:
    103
    Location:
    Cybertron
    Ratings:
    +1
    SBF and start over. You can boot into CW and try wiping everything, cache, davlik cache, factory reset and try flashing again after but I bet SBF is your fix here.
     
  3. 04CiviCon20s

    04CiviCon20s Member

    Joined:
    Jun 23, 2010
    Messages:
    953
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Meffa, MA
    Ratings:
    +0
    What version of RSD lite are you using?
     
  4. nerdslogic

    nerdslogic Silver Member

    Joined:
    Nov 20, 2010
    Messages:
    2,531
    Likes Received:
    1
    Trophy Points:
    103
    Location:
    Cybertron
    Ratings:
    +1
    4.9 with correct, updated, drivers.
     
  5. RolandDeschain

    RolandDeschain Member

    Joined:
    Jun 25, 2010
    Messages:
    115
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Kirkland, WA
    Ratings:
    +0
    Just download the Ubuntu ISO, and boot from it. Don't have to install the O/S, just run it from the CD and then SBF using that. I hate RSD because of the craptastic Windows drivers Motorola made, lol.

    OPTICALDELUSION: sbf_flash