1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Bricked my Droid 2

Discussion in 'Android Tech Support' started by Alterah, Oct 8, 2011.

  1. Alterah
    Offline

    Alterah New Member

    Joined:
    Oct 8, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Hello,

    I believe I know how to solve my problem, but I cannot find a 2.35 bootloader. A couple days ago my Droid 2 stopped reading my SD card. The SD card is fine. I know it is hardware because if I push down on the SD card, then the Droid 2 will pick up the card. Anyway, Verizon had pushed Gingerbread OTA and I promptly rooted that. Knowing that rooting the phone might void the warranty (even though this is hardware failure...) I wanted to SBF back to Froyo to then get the Gingerbread OTA update so that I can either get this fixed or get a replacement. So, I used RSD Lite and followed these instructions. The problem is that now when my phone boots up I get a "Code Corrupt" message. This seems to be caused by the fact that the bootloader I have is 2.37. Is there anything I can do to fix this? I tried to get 2.35 but none of the download links work. Should I just go to Verizon and deal with the consequences (poor college student...this isn't the best option). Sorry if this has been answered before, but I tried finding a solution online. Thanks for any help.

    Edit I was able to resolve this issue by getting RSD Lite 4.9 (was using 4.8) and using another .sbf file I found. Specifically, I installed 4.9 and found a Droid2 unroot package. Thanks again. Perhaps this will help someone in the future.
Search tags for this page

2.35 bootloader

,

bootloader droid 2 ñðºð°ñ‡ð°ñ‚ñŒ 2.35

,
droid bootloader 2.37 corrupt code
,
droid x2 2.35