Brain Cramp...help

Discussion in 'Android General Discussions' started by Mongoose, Jan 21, 2010.

  1. Mongoose
    Offline

    Mongoose New Member

    Joined:
    Nov 6, 2009
    Messages:
    128
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Lakewood, WA
    I don't seem to remember...or, know how to revert back to the OEM SMS/MMS/Email system. I am currently using Handcent and need to switch back.

    I had posted earlier about having my text messages come thru "garbled" when using Swype/Shapewriter. Part of the solution was to determine whether Handcent may have been causing Swype to perform inconsistently so I have been running Handcent with Swype...now I want to switch back to the OEM SMS/MMS system to compare and can't seem to figure out how to do it...feeling kinda dumb...but could one of you tech guys respond...please...Thanks....:icon_ devil:
  2. RinTinTigger
    Offline

    RinTinTigger Premium Member Premium Member

    Joined:
    Nov 4, 2009
    Messages:
    2,905
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Germany, Near Frankfurt/Main
    Hey,

    isnt the solution just to uninstall handcent?

    I never used it so...

    =)
  3. Istus
    Offline

    Istus New Member

    Joined:
    Jan 14, 2010
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Minneapolis, Minnesota
    This works, yes.

    EDIT: You will need to be sure to turn notifications on in the stock messaging app. Just open it: Menu > Settings > Notifications.
  4. Mongoose
    Offline

    Mongoose New Member

    Joined:
    Nov 6, 2009
    Messages:
    128
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Lakewood, WA
    LOL...Hey man...thats way to easy.

    Actually there is a selection screen in there somewhere and thats what I'm looking to access. I had to use it to select Handcent in the first place and now I need to get back to it...but I have forgotten how and all the "long pushes" and "taps" and "short pushes" I have done over the past few days have led to me to .... asking the question on the forum...Aughhh !!!! :icon_ devil:
  5. Mongoose
    Offline

    Mongoose New Member

    Joined:
    Nov 6, 2009
    Messages:
    128
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Lakewood, WA
    OK...did that..will see if I get my selection screen..Tx :icon_ devil:
  6. RinTinTigger
    Offline

    RinTinTigger Premium Member Premium Member

    Joined:
    Nov 4, 2009
    Messages:
    2,905
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Germany, Near Frankfurt/Main
    ~re-opened~
    Last edited by a moderator: Jan 21, 2010
  7. Mongoose
    Offline

    Mongoose New Member

    Joined:
    Nov 6, 2009
    Messages:
    128
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Lakewood, WA
    Thanks RTT @Istus..I gave it a shot but that didn't work either. All I am looking for here is to get back to the default SMS system...right now that is Handcent.

    I know that there is an "options" screen that pops up giving me a choice between "Handcent" and "Messaging". I need to find that...

    Still stuck on Handcent...crazy thing...LOL :icon_ devil:
  8. cereal killer
    Offline

    cereal killer DF Administrator Staff Member

    Joined:
    Oct 29, 2009
    Messages:
    11,076
    Likes Received:
    709
    Trophy Points:
    113
    Location:
    Austin, TX
    go into handcent in manage apps and clear defaults

    edit 1 : in case you don't know how to do that hit menu/settings/applications/manage apps/ choose handcent/clear defaults
    Last edited: Jan 21, 2010
  9. Mongoose
    Offline

    Mongoose New Member

    Joined:
    Nov 6, 2009
    Messages:
    128
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Lakewood, WA
    @CK..trying that one...sounds logical...:icon_ devil:
  10. cereal killer
    Offline

    cereal killer DF Administrator Staff Member

    Joined:
    Oct 29, 2009
    Messages:
    11,076
    Likes Received:
    709
    Trophy Points:
    113
    Location:
    Austin, TX
    It's not logical it's how it works : )

    when you clear that as your default open up a contact and choose to sms them. The option to choose Handcent or Messaging will appear put a check mark in "use as default" and choose messaging.

    Done.
  11. Mongoose
    Offline

    Mongoose New Member

    Joined:
    Nov 6, 2009
    Messages:
    128
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Lakewood, WA
    Issue resolved...CK..thanks for the input. I now have my options screen back and will begin seeing how Swype works with the OEM messaging system...have a great day...

    @RTT...ok my friend...now you can shut it down. Thanks...:icon_ devil:
  12. Istus
    Offline

    Istus New Member

    Joined:
    Jan 14, 2010
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Minneapolis, Minnesota
    If you do not what to uninstall, this is what you must do. You beat me to it cereal killer. :)
  13. cereal killer
    Offline

    cereal killer DF Administrator Staff Member

    Joined:
    Oct 29, 2009
    Messages:
    11,076
    Likes Received:
    709
    Trophy Points:
    113
    Location:
    Austin, TX
    Excellent..another satisfied customer : )

    By the way I re-opened the thread lol.

    Glad your issue is fixed

    Enjoy
  14. Mongoose
    Offline

    Mongoose New Member

    Joined:
    Nov 6, 2009
    Messages:
    128
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Lakewood, WA
    Well...maybe not quite.!!!..it seems my entire SMS/MMS system just stopped working...gotta keep playing around for awhile..damn thing..LOL :icon_ devil:
  15. Istus
    Offline

    Istus New Member

    Joined:
    Jan 14, 2010
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Minneapolis, Minnesota
    Did you reactivate your notifications for the default messager and disable them for Handcent?
  16. cereal killer
    Offline

    cereal killer DF Administrator Staff Member

    Joined:
    Oct 29, 2009
    Messages:
    11,076
    Likes Received:
    709
    Trophy Points:
    113
    Location:
    Austin, TX
    just powercycle the device and also what istus recommended
  17. Istus
    Offline

    Istus New Member

    Joined:
    Jan 14, 2010
    Messages:
    80
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Minneapolis, Minnesota
    Alternatively, I did find another way to do this. Just open the default messaging app and view an SMS message. You'll get that screen you are looking for. You may need to power cycle as cereal killer mentioned afterwards. This is more of a different approach to clearing the defaults.
  18. Mongoose
    Offline

    Mongoose New Member

    Joined:
    Nov 6, 2009
    Messages:
    128
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Lakewood, WA
    Thanks guys...I got it working again...and I'm familiar with how to select...I just forgot how to "un select"...hence the brain cramp. Comes with the territory when you reach my age...heh heh..and it's coming boys, it's comin...

    I am an old BB Storm 1 user. I had that phone set up so that I never had to do all the battery pulls or constantly turn it on and off. (power cycling)Call me a bit stubborn but if I can achieve that level of functionality with THAT phone then I damn well better be able to do it with this one...so far so good.

    I don't know why the SMS system stopped. I think it may have been that the phone was receiving a lengthy text from my wife at the moment I was testing (if thats possible)...but it does work now...so once again, Thanks for the input...you guys rock...:icon_ devil: