Boy, I messed up big time

Discussion in 'Droid X Rooted Help' started by ty04orange, Dec 23, 2010.

  1. ty04orange
    Offline

    ty04orange New Member

    Joined:
    Dec 23, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Ok, kind of a long story, but here goes. *I have been researching this and many other sites for days to no avail.*

    I rooted my Droid X with z4root and all was well. I saw a TRON LEGACY theme on another Droid site and decided that since rooting was so easy, that I had to have this TRON theme. To do this, I had to flash RubiX 1.9.0 ROM and then apply the theme. I went into ROM Manager and downloaded the latest RubiX listed, which was 1.8.6 I believe. I downloaded Koush Bootstrap and bootstraped recovery. Back to ROM manager and flashed clockwork mod recovery. Once the RubiX 1.8.6 finished installing, I backed up data and wiped cache/data and rebooted and ROM was applied. NO problem. I was then running 1.8.6

    Then I realized that I did not like the RubiX so I tried to install Apex ROM over it. It installed and rebooted. It would not install anything. I tried to install a stock image from ROM manager and it would not install. I was stuck on RubiX 1.8.6 and at this point, all I wanted was to go back to stock. I was already tired of fooling with it. SO....

    I download RSD Lite 4.7 and the_gift, download the drivers, move and replace the file into RSD lite, just like the instructions here say to do. I turn on debugging, boot into bootloader and attach the phone to the computer. I wait for RSD to recognize my phone and once it does, I browse and find the sbf and start the process. I was running RSD in admin mode. It flashes the SBF and says it is complete and the phone powers off. I unplug the phone and wait for it to reboot. IT WILL NOT REBOOT. I am not stuck in reboot loop though.... I am stuck on a screen that says:

    30.04
    Bootloader


    Battery OK
    OK to program
    SERVICE REQ'D


    Please connect
    USB cable


    OR something to that effect. It has been several days and the battery finally died. I can get the battery out of my wifes X to work on this one, if there is any hope. I have searched the forums and google for days and cant find anyone that is in a similar situation. All the posts I have found say they are stuck at the M logo. I wish I was that far into it. lol

    I am on a windows 7 machine, used the 32 bit drivers, etc. I followed the directions here to a "T" and need help. I cannot afford a new phone at Christmas.... actually this was a Christmas present and I have only had it 2 weeks or so. Please help!
  2. maderschramm
    Offline

    maderschramm Member

    Joined:
    Jul 2, 2010
    Messages:
    672
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Madison, WI
    sure, I assume you were using my sbf tut (stickied above your post, also in my sig)

    What happened is you flashed the wrong .sbf file - if you check the bootloader section of my tut, it states that 30.04 bootloaders only take 2.3.320 and 2.3.340 sbf files, exclusively.

    Go back into my tut, download the proper sbf, and try again. Since you aren't having problems connecting the phone, should take ~14 minutes (plus sbf download time).
Search tags for this page

rds lite