Boots to black with backlight on. Difficulties!!

Discussion in 'Droid 4 Tech Support' started by voodoochild2426, Jun 3, 2013.

  1. voodoochild2426

    voodoochild2426 New Member

    Joined:
    Oct 16, 2012
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hey!

    I had my Droid4 turned off for a few months as I'm abroad, and now that I'm about to return to the States I charged it and tried to turn it just to be safe and all. Nothing should be wrong. Alas, it doesn't work. It boots up with the logo of the M inside of the red dot, but I noticed it no longer has "Dual Core" written below. After the usual amount of time, the backlight then flickers exactly as if it's about to go into the usual animation. But nothing comes up, and only the backlight remains. After a few seconds the backlight dims as if it's been idle but it still stays on.

    Any chance someone might graciously have a fix?

    I have significant experience with cell phones except for anything to do with rooting or developing. More of a computer wiz. Everything I've noticed I'll list here. Hard reset does nothing (it starts the phone up like I've described above). I can boot the phone into recovery, and the options proceed exactly as they should (for example, I can navigate to the factory wipe, etc.). I attempted the wipe about 2 weeks (a couple days ago) after discovering this problem, it said it successfully completed, but the phone still booted like it did above. This makes me think the issue is with the hardware, but really have no clue. It holds great charge still (I have to unplug it to drain and kill it due to the pain in the ass battery).

    Thanks for any help, and lemme know if you'd like more info!

    -voodoo
     
    Last edited: Jun 3, 2013
  2. voodoochild2426

    voodoochild2426 New Member

    Joined:
    Oct 16, 2012
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    plz?
     
  3. kwyrt

    kwyrt Member

    Joined:
    Nov 9, 2011
    Messages:
    366
    Likes Received:
    4
    Trophy Points:
    18
    Location:
    Columbus, OH
    Ratings:
    +4
  4. voodoochild2426

    voodoochild2426 New Member

    Joined:
    Oct 16, 2012
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    awesome thanks i'll try it out
     
  5. voodoochild2426

    voodoochild2426 New Member

    Joined:
    Oct 16, 2012
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    seems like the fastboot "worked". the android guy showed up with a twirling geometrical shape in front of him and the progress bar acted normal. but once that finished it booted right back to the exact same problem. red m, flashed like it might turn on, then permanent backlight (dimmed)

    oof