1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Bootloops in new Froyo Kernels?

Discussion in 'ChevyNo1' started by ChevyNo1, Aug 2, 2010.

  1. ChevyNo1
    Offline

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    0
  2. mattv3090
    Offline

    mattv3090 New Member

    Joined:
    Aug 2, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Tried...but with no success
  3. ChevyNo1
    Offline

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    0
    OK, pls try again, same link ...
  4. mattv3090
    Offline

    mattv3090 New Member

    Joined:
    Aug 2, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Same result...sorry it took so long getting back to you
  5. kennydied23
    Offline

    kennydied23 Member

    Joined:
    Mar 21, 2010
    Messages:
    595
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Cincinnati, OH
    Didn't work for me.
  6. ChevyNo1
    Offline

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    0
    OK - try the same link again - new file
  7. Phreaker47
    Offline

    Phreaker47 Member

    Joined:
    Apr 12, 2010
    Messages:
    755
    Likes Received:
    20
    Trophy Points:
    18
    If it helps at all, I installed the new 1.2 ULV kernel today on my Droid 1 and had NO issues.
  8. ChevyNo1
    Offline

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    0
    That does help - it just shows me that the issue is not affecting everyone, but it's affecting enough to concern me. I don't have any issues with any of the kernels either.
  9. Phreaker47
    Offline

    Phreaker47 Member

    Joined:
    Apr 12, 2010
    Messages:
    755
    Likes Received:
    20
    Trophy Points:
    18
    Are people with issues running other ROMS? Because I'm running yours (4.6)
  10. ChevyNo1
    Offline

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    0
    I believe it is a mixture
  11. kennydied23
    Offline

    kennydied23 Member

    Joined:
    Mar 21, 2010
    Messages:
    595
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Cincinnati, OH
    I'm currently running Sapphire 0.9.5
  12. Jon8RFC
    Offline

    Jon8RFC New Member

    Joined:
    Jan 18, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Bootloops for me with the file in the first post.
    CM6-RC2
  13. ChevyNo1
    Offline

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    0
    And you downloaded in the last half hour?
  14. mattv3090
    Offline

    mattv3090 New Member

    Joined:
    Aug 2, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    I've tried CM6 RC2 and UD 5.0.0 so far. I downloaded the file about 10 minutes ago.
    Last edited: Aug 3, 2010
  15. Jon8RFC
    Offline

    Jon8RFC New Member

    Joined:
    Jan 18, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Just downloaded again. It's bootlooping for me.
  16. ChevyNo1
    Offline

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    0
    OK - if you are going to be around for a bit, I'll have another in 10 minutes
  17. huskerkate
    Offline

    huskerkate Premium Member Premium Member

    Joined:
    Apr 30, 2010
    Messages:
    2,659
    Likes Received:
    10
    Trophy Points:
    0
    Location:
    Phoenix, AZ
    i just dl'd 5 mins ago (LithMod/WMD) - never got past the boot "M"...
  18. ChevyNo1
    Offline

    ChevyNo1 Premium Member Premium Member Developer

    Joined:
    Dec 28, 2009
    Messages:
    5,354
    Likes Received:
    5
    Trophy Points:
    0
    Link has been updated if anyone wants to try again ...
  19. BushBandit
    Offline

    BushBandit New Member

    Joined:
    Jul 23, 2010
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    0
    Just wanted to say the new kernals work fine for me that i loaded lasst night, tried all of them.

    But everything only worked good on 4.5, when i went to 4.6 i had alot of issues and when i tried to fix permissions the phone locked up and wouldnt boot even after pulling the battery. The backlight would come on and that was all...

    Just sharing my experience


    Currently back on 4.5with no issues
    Last edited: Aug 3, 2010
  20. TheBawse
    Offline

    TheBawse New Member

    Joined:
    Jan 23, 2010
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Seattle, WA
    I flashed my wife's Droid from Sapphire 0.70 no wipe to SS 4.6

    Bootanimation took 2 mins the first time then loaded. Subsequent reboots have the bootanimation going for 20-30 secs

    Happy and Impressed to say that she is having no FC or other issues after a day of messing with it.

    First ROM I have flashed that I didnt need to do a full wipe when coming from a different brand. Great work Chevy and kudos to you