Bootloops! Help!

Discussion in 'Samsung Galaxy Nexus' started by ChuckDz3, Apr 1, 2012.

  1. ChuckDz3
    Offline

    ChuckDz3 New Member

    Joined:
    Jan 7, 2011
    Messages:
    77
    Likes Received:
    2
    Trophy Points:
    0
    Location:
    Naptown
    Ok helping a friend and here is his situation - (not good)

    Long story short I am trying to get my phone back to stock to return for an insurance claim. As of right now I am running into a boot loop and I am not able to get into the bootloader ie (volume up + volume down and the power button). And to make matters worse my device is not recognized by my computer so I can't use adb or fastboot.

    Here are some steps that led up to this situation -

    Ran the Galaxy Nexus Toolkit and ran through the options to flash the stock 4.0.2. images to return to stock and everything seemed to work fine but then when I went to relock the bootloader is where all the problems started and I could not get passed the boot animation. Battery finally died and I tried to restart it and began the bootloops. So my initial thoughts is that the stock images didn't finish flashing properly or I could be possibly missing the radios some how that would lead me to not be able to start properly? I have a feeling the stock images held because I came from AOKP and the pink unicorns boot animation was gone and the stock bootanimation came back.

    So now I am left with a phone that bootlopps and will not boot into the bootloader, unable to recognize on my computer. The sound comes on like its being connect to properly and then it makes the disconnect sound. I looked into the device manager and I see the OMAP 'device' pops up and then closes out.

    I have tried 3 different samsung drivers to see if that helps but to no of avail.

    Any suggestions, comments, help would be greatly appreciated.