Bootloops after installing Smoked Glass theme

Discussion in 'Bugless' started by sighrus, May 31, 2010.

  1. sighrus
    Offline

    sighrus Member

    Joined:
    Mar 22, 2010
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I have installed twice and data and cache wiped 3 times on second install. I am using Pete's custom boot and find after installing Smoked Glass theme my Droid cycles through the boot screen 3 times until finally getting to unlock screen. Anyone else having these issues with BB1.1 and Smoked Glass?
    I am using the stock ROM not an overclocked kernal.
    Last edited: May 31, 2010
  2. xXbrick84Xx
    Offline

    xXbrick84Xx Member

    Joined:
    May 25, 2010
    Messages:
    148
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Is it looping every time you restart or just that one time?
  3. sighrus
    Offline

    sighrus Member

    Joined:
    Mar 22, 2010
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Every time. Other than the it is working great just delays booting up a bit.
  4. xXbrick84Xx
    Offline

    xXbrick84Xx Member

    Joined:
    May 25, 2010
    Messages:
    148
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Ok I was just wondering cause it happened to me the first time I booted up with Smoked Glass, but only that time. I'm not the guy to going to for answers as I am new to this too :)
  5. sighrus
    Offline

    sighrus Member

    Joined:
    Mar 22, 2010
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    No problem thanks anyway:)
  6. sirphobos
    Offline

    sirphobos Member

    Joined:
    May 1, 2010
    Messages:
    67
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Are you by chance connected via usb to your comp,and have the sd card mounted?
  7. sighrus
    Offline

    sighrus Member

    Joined:
    Mar 22, 2010
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    No, I noticed after installing boot screen loops 3 times only after i installed Smoked Glass. The reason I tried a reinstall in the first place.
  8. Rusty Shackleford
    Offline

    Rusty Shackleford Member

    Joined:
    Feb 25, 2010
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Just installed BB 1.1 smoked glass and I am also having the same issue. I thought it might have been after I installed the bootanimation through scripts but tried another and had the same issue. Just wiped might try another theme if this doesn't work. I am running a 1.0ghz LV. Not a big deal I am going to keep trying a few things. It is only when I power on the phone so not that big of deal.
  9. Mbk
    Offline

    Mbk Android For Life Theme Developer Premium Member

    Joined:
    May 4, 2010
    Messages:
    4,169
    Likes Received:
    4
    Trophy Points:
    153
    Ratings:
    +4
    My signature says it all.... and I installed Smaoked Glass afterwards over another theme... no such issues here...
  10. droid420
    Offline

    droid420 Member

    Joined:
    May 4, 2010
    Messages:
    78
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Cali Central Valley
    Ratings:
    +0
    I did BBV1.1 Smoked Glass theme and 1.1ghz bekit kernal off rom manager and zero problems no looping for me. also I came from BBV1.0 and smoked glass with no wipe at all.
  11. Rusty Shackleford
    Offline

    Rusty Shackleford Member

    Joined:
    Feb 25, 2010
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    worked fine for me after this last wipe. Easily restored with Titanium.
  12. Mbk
    Offline

    Mbk Android For Life Theme Developer Premium Member

    Joined:
    May 4, 2010
    Messages:
    4,169
    Likes Received:
    4
    Trophy Points:
    153
    Ratings:
    +4
    Congrats... I'm not sure what may be causing you guys' bootloops, but I doubt it's really associated with Smoked Glass on BB v1.1
    Anyways, atleast you're good to go/...
  13. Rusty Shackleford
    Offline

    Rusty Shackleford Member

    Joined:
    Feb 25, 2010
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Yeah I don't think it was BBv1.1
  14. sighrus
    Offline

    sighrus Member

    Joined:
    Mar 22, 2010
    Messages:
    60
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I think I may have found the culprit... I was reading through the other postings here and came across one concerning the use of SetCPU with this ROM. Since I am running the stock 600 Mhz kernal I decided i would try uninstalling SetCPU to see how this would affect my battery life and temps. Well, after uninstalling it and rebooting the boot loops are gone. I was previously getting about 23 hours of battery life on this ROM which is great. I am curious to see if my battery life declines without SetCPU. I am coming from Adamz 6.0 Rom and was running 1.1 Mhz kernal, my Droid seems to be much snappier now and a lot less laggy. My battery life has also increased by about 3-4 hours. I am really happy with how well this ROM is running on my Droid and I just want to say thanks Pete for all the hard work and the obvious care you put into it. Can't wait to see what your gonna do with Froyo!