Boot Screen Lag **VIDEO** (HELP!)

Discussion in 'HTC ThunderBolt' started by dannyboydluxe, Mar 25, 2011.

  1. dannyboydluxe

    dannyboydluxe Member

    Joined:
    Feb 17, 2010
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Atlanta
    Ratings:
    +0
  2. xeene

    xeene Gold Member

    Joined:
    Jun 28, 2010
    Messages:
    2,723
    Likes Received:
    743
    Trophy Points:
    208
    Location:
    usa
    Ratings:
    +859
    Looks normal. Your fastboot is disabled so that's why it takes that long. I noticed that on my phone also. Another thing, fastboot doesn't work when you are restarting. Only when powering off and then on.
     
  3. AmericanNomads

    Joined:
    Apr 12, 2010
    Messages:
    190
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Akron Ohio
    Ratings:
    +0
    Mines doesnt take that long ... at all
     
  4. dannyboydluxe

    dannyboydluxe Member

    Joined:
    Feb 17, 2010
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Atlanta
    Ratings:
    +0
    sweet, thanks for the quick reply. I do not have "fastboot" on.

    have you noticed any "light bleed" coming from under the soft keys, particularly the "back" button? I can make the light disappear when I compress the phone, but otherwise I see it peeking from underneath.
     
  5. dannyboydluxe

    dannyboydluxe Member

    Joined:
    Feb 17, 2010
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Atlanta
    Ratings:
    +0
    do you have fast-boot enabled?
     
Search tags for this page

galaxy s3 lag on bootscreen

,
my boot screen lags